Old 04-14-2012, 06:31 AM   #1
Rusher
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2004
Posts: 57
Default Filedupe

i cant seem to get nxtools to log mp3 files to dupelog for fdupe when uploading to server.
folders gets added but not files. when i do a "site rebuild" it adds files and folders as supposed to. but not when i upload for some reason

nxtools.cfg :

set dupe(CheckDirs) True
set dupe(CheckFiles) True

ioftpd.ini

[Events]
OnUploadComplete = TCL ..\scripts\nxTools\nxDupe.tcl UPLOAD
OnUploadError = TCL ..\scripts\nxTools\nxDupe.tcl UPLOADERROR
OnFtpLogIn = TCL ..\scripts\nxTools\nxUtilities.tcl ONELINES

[FTP_Pre-Command_Events]
mkd = TCL ..\scripts\nxTools\nxDupe.tcl PREMKD
stor = TCL ..\scripts\nxTools\nxDupe.tcl PRESTOR
pass = TCL ..\scripts\nxTools\nxClose.tcl LOGIN

[FTP_Post-Command_Events]
dele = TCL ..\scripts\nxTools\nxDupe.tcl DUPELOG
mkd = TCL ..\scripts\nxTools\nxDupe.tcl POSTMKD
rmd = TCL ..\scripts\nxTools\nxDupe.tcl DUPELOG
rnfr = TCL ..\scripts\nxTools\nxDupe.tcl DUPELOG
rnto = TCL ..\scripts\nxTools\nxDupe.tcl DUPELOG

what am i missing ?
Rusher is offline  
Old 04-14-2012, 01:19 PM   #2
Rusher
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Oct 2004
Posts: 57
Default

solved it... [events] were not there i mixed help and my .ini together and pasted wrong info. sry. but good it works now ... no more whiskey in the mornings for me!
Rusher is offline  
Closed Thread

Tags
dupelog, files, scriptsnxtoolsnxdupe.tcl, tcl, upload

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:56 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)