Go Back   FlashFXP Forums > > > >

NeoXed's scripts nxAutoNuke, nxTools, etc.

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-26-2006, 12:13 PM   #1
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default hi.. first time user of alcobot

soo..
i finally testet this great script..

i installed nxtools 1.0.4a, and alcobot 1.2.0

so its almost running smoothely

the zip announces work fine.
and the bw cmds.

but rest aint working.

here is when i reqadd and del:

[AlcoBot] Debug :: ModReadLogs - Received event: LOGIN (log: 0).
[AlcoBot] Debug :: ModReadLogs - Received event: REQUEST (log: 0).
[AlcoBot] Debug :: ModReadLogs - No variable definition for event, skipping announce.
[AlcoBot] Debug :: ModReadLogs - Received event: REQDEL (log: 0).
[AlcoBot] Debug :: ModReadLogs - No variable definition for event, skipping announce.

so i guess i "forgot" to enable. but where=?

[Sections]
# Channel sections
DEFAULT = "#mychan" "approve close credits"
STAFF = "#mychan-Crew" "error sysop wipe"

# Path sections
TEST = "/TEST/" "#mychan" "!wipe all"

thnx..
zOrP is offline   Reply With Quote
Old 05-26-2006, 03:25 PM   #2
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

lol..

seems i forgot to add the modules..

all working now..


thnx for some very nice script neoxed..
zOrP is offline   Reply With Quote
Reply

Tags
debug, event, log, modreadlogs, [alcobot]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:07 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)