Go Back   FlashFXP Forums > > > >

NeoXed's scripts nxAutoNuke, nxTools, etc.

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-11-2006, 04:28 AM   #1
hypner
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 3
Default Error in trying to install psz-ng to Alcobot 1.0

Iam trying to install pzs-ng current version to my Alcobot 1.0 but iam getting a few error's. Since the team behind pzs-ng dont support dev version iam trying here. Iam getting this errors:

Code:
./autogen.sh
src/zipscript/Makefile.am:17: UNIVERSAL defined both conditionally and unconditionally
src/zipscript/Makefile.am:95: ng_undupe_SOURCES defined both conditionally and unconditionally
src/zipscript/Makefile.am:102: ng_chown_SOURCES defined both conditionally and unconditionally
Running /usr/bin/autoconf [FAIL]

NOTE:
  This version is NOT considered usable. You will get NO HELP from the devs using this.
  Please consider downloading the v1.0 stable version from http://www.pzs-ng.com
and this from autogen.log:

Code:
configure.in:81: error: possibly undefined macro: AC_MSG_ERROR
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.

Any ideas?
hypner is offline   Reply With Quote
Old 04-12-2006, 02:15 AM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Try r2083 (look around for it or ask someone to update the tarballs on the FTP), I made some changes to the configure script today.

Paste the responses from the following:
uname -a
autoconf --version
automake --version
neoxed is offline   Reply With Quote
Old 04-12-2006, 03:08 AM   #3
hypner
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 3
Default

Okay i will try that.

There is output from the 3 commands.

site:~# uname -a
Linux site 2.6.16.1 #4 SMP Wed Apr 12 08:15:12 CEST 2006 i686 GNU/Linux
site:~# autoconf --version
Autoconf version 2.13
site:~# automake --version
automake (GNU automake) 1.4-p6

Copyright (C) 1999, 2001 Free Software Foundation, Inc.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Written by Tom Tromey <tromey@redhat.com>
hypner is offline   Reply With Quote
Old 04-14-2006, 10:06 AM   #4
hypner
Junior Member
FlashFXP Registered User
 
Join Date: Jul 2005
Posts: 3
Default

Iam getting this error with the r2083 release:

Code:
Making all in zipscript
make[3]: Entering directory `/glftpd/pzs-ng_current_r2083/src/zipscript'
Makefile:169: *** missing separator.  Stop.
make[3]: Leaving directory `/glftpd/pzs-ng_current_r2083/src/zipscript'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/glftpd/pzs-ng_current_r2083/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/glftpd/pzs-ng_current_r2083'
make: *** [all-recursive-am] Error 2

But the autogen.sh worked fine this time and autoconf reported [OK]
hypner is offline   Reply With Quote
Reply

Tags
conditionally, defined, iam, unconditionally, version

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:40 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)