Go Back   FlashFXP Forums > > > >

NeoXed's scripts nxAutoNuke, nxTools, etc.

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-04-2006, 06:14 AM   #1
spirit
Member
 
Join Date: Mar 2006
Posts: 44
Default Alcobot request+mysql problem

Hi
im having this weird problem with requesting - im running alcobot v1.0.0, ODBC 3.51 Driver, mysqld-5.0.18-nt.
The problem is that im getting announce like this one:
[Request] S1T00 2006 {[MySQL][ODBC 3.51 Driver][mysqld-5.0.18-nt]MySQL server has gone away}

I know that mysql server is running all the time ive checked that - and turning mysql instance and starting again dont do anything about it.
i have to restart bot or reload alcobot and after that is done request on channel works fine again
This problem keeps happening to often and its really pissing off

Does any1 had any problems like those and could share some advices i will appreciate
thanks for any help
spirit is offline   Reply With Quote
Old 04-05-2006, 07:33 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Increase the global/user timeout value or whatever MyCRAP does.
neoxed is offline   Reply With Quote
Old 01-28-2007, 12:54 PM   #3
spirit
Member
 
Join Date: Mar 2006
Posts: 44
Default

Quote:
Originally Posted by neoxed
Increase the global/user timeout value or whatever MyCRAP does.
It had been a long time ago, but still cant fix that problem, cant find any option to increase that timeout value like You've told me to do.
Please help
spirit is offline   Reply With Quote
Reply

Tags
3.51, alcobot, mysql, problem, server

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:08 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)