Go Back   FlashFXP Forums > > > >

NeoXed's scripts nxAutoNuke, nxTools, etc.

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-11-2005, 05:59 AM   #1
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default approve not working ?

hey.. i just installed nxautonuke.

But it autonukes even though i approved rls.

set anuke(ApproveTag) {[approved_by_*]}

and in folder there is approved_by_zOrP folder

but it still nukes..

Any ideas ?
zOrP is offline   Reply With Quote
Old 10-11-2005, 01:11 PM   #2
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Yes, your configuration is wrong.

Quote:
Originally Posted by zOrP
set anuke(ApproveTag) {[approved_by_*]}

and in folder there is approved_by_zOrP folder
The autonuke script is looking for [approved_by_zOrP] while the approve tag is really approved_by_zOrP.
neoxed is offline   Reply With Quote
Old 10-14-2005, 09:00 AM   #3
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

yeiks..

Thought that [] was needed in conf.. hehe.. sry..
zOrP is offline   Reply With Quote
Reply

Tags
anukeapprovetag, approved_by_zorp, folder, ideas, nukes

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:15 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)