Go Back   FlashFXP Forums > > > >

NeoXed's scripts nxAutoNuke, nxTools, etc.

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-28-2005, 06:32 AM   #1
PaRaNoiD_JaCK
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 101
Default Site Request Error

When i do SITE REQUEST i get the following error:

--------------------------- ErrorInfo ----------------------------
wrong # args: should be "ErrorLog LogType LogMsg"
while executing
"ErrorLog "invalid parameter \"[info script] $Event\": check your ioFTPD.ini for errors""
("default" arm line 2)
invoked from within
"switch -- $Event {
{add} {
if {![string length $Request]} {
ErrorReturn "Syntax: SITE REQUEST <request>"

I`ve check the ioFTPD.ini for errors but can any one give me more information on this error.

Thanks
PaRaNoiD_JaCK is offline   Reply With Quote
Old 05-28-2005, 07:20 AM   #2
iXi
Senior Member
ioFTPD Foundation User
 
Join Date: Nov 2002
Posts: 220
Default

you have to change in your ioFTPD.ini

requests = TCL... list to view

thats all

cya
iXi is offline   Reply With Quote
Old 05-28-2005, 07:27 AM   #3
PaRaNoiD_JaCK
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 101
Default

Thanks, works now
PaRaNoiD_JaCK is offline   Reply With Quote
Reply

Tags
$event, error, errorlog, request, site

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:51 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)