Go Back   FlashFXP Forums > > > >

Harm's scripts ioBanana, Readd script, ioVote

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-28-2004, 07:49 AM   #1
Big
Disabled
 
Join Date: Feb 2004
Posts: 46
Default Problem connecting FTP

hello, ihave a little problem with iobanana :-)

i want to run the windrop, everything is ok until this message :

Code:
[13:46] ☻ioBanana 9 by Mouton & Harm☻ attempting to connect to FTP...
C:\>
i looked into ioBanana.tcl :

################################################## #############################
# FTP ACCESS #
################################################## #############################
set ioBvar(ip) "***.***.***.***"
set ioBvar(port) "***"
set ioBvar(login) "login_of_my_sitebot" ;# That user needs the necessary flags to do it's job... "1" is ok.
set ioBvar(pass) "pass_of_my_sitebot"


everything is right, this user got flag '1' but it "crashes" :s

where is the mistake ? (ioBanana v20)
Big is offline   Reply With Quote
Old 11-28-2004, 11:43 AM   #2
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

Have you tried a newer version of windrop ? I'm currently using 1.6.17.
Harm is offline   Reply With Quote
Old 11-28-2004, 11:48 AM   #3
Big
Disabled
 
Join Date: Feb 2004
Posts: 46
Default

ok, i'm going to check this out
Big is offline   Reply With Quote
Old 11-28-2004, 11:59 AM   #4
Big
Disabled
 
Join Date: Feb 2004
Posts: 46
Default

well i tried windrop 1.6.16 and it passes !

thx
Big is offline   Reply With Quote
Reply

Tags
ftp, iobanana, problem, set, user

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:13 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)