Go Back   FlashFXP Forums > > > >

Harm's scripts ioBanana, Readd script, ioVote

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-17-2003, 11:41 PM   #1
icefuzion
Member
ioFTPD Foundation User
 
Join Date: Jan 2002
Posts: 37
Default ioBanana19 !speed IRC Announce not working correctly

I have ioFTPD 5.2.15, ioA8.0.1 and ioB19free installed and runnning. I'm using eggdrop and the irc announce is working pretty well, but for some reason when I do !speed it never announces any activity other than idlin and not logged in. And a lot of the time it will get it mixed up. If someone is logged in and you do !speed <user> it might say their not loged in.

I checked the io_banana skin file and the announce lines are there for !speed (logged off, idlin, downloaders, uploaders)

I looked over the ioBanana.tcl and ini and didnt notice anything that might be related to the problem.

Anyone have any ideas?

Thanks!
icefuzion is offline   Reply With Quote
Old 12-24-2003, 02:47 PM   #2
[AD]
Junior Member
 
Join Date: Dec 2003
Posts: 1
Default

Hi,

I had the same problem today. Try .rehash or .restart ( On your IRC Sitebot, whilst in CTCP Chat mode ) while your ioFTP is up.

/ctcp sitebotname chat ( asuming you didnt know the command )

Should start working after that. Hope this helps.

-=AD=-
[AD] is offline   Reply With Quote
Old 12-25-2003, 02:59 PM   #3
icefuzion
Member
ioFTPD Foundation User
 
Join Date: Jan 2002
Posts: 37
Default

Thanks for the reply


I tried rehashing the bot as above and it didnt seem to make any difference.
icefuzion is offline   Reply With Quote
Old 12-25-2003, 06:35 PM   #4
St0rm
Disabled
 
Join Date: Nov 2003
Posts: 105
Default

edit: sorry, I just saw you're using 5.2.15
St0rm is offline   Reply With Quote
Old 01-09-2004, 09:11 PM   #5
icefuzion
Member
ioFTPD Foundation User
 
Join Date: Jan 2002
Posts: 37
Default

ok this is just really starting to suck now.

Calling for all help hah

I upgraded to 5.3.9r, ioA1.05, and ioB19r

and guess what..still have the same problem...

Everything will work except

!speed <user> reports user is logged OFF even if their loged in and transfering files.

!leechers/!uploaders always says 0@0kbps (no users)

Yes I rehashed/restarted bot. Made no difference....My iobanana.tcl is configured correctly too for all file/dir locations.

All the other commands work fine...
icefuzion is offline   Reply With Quote
Old 01-10-2004, 02:16 PM   #6
Ren
Senior Member
 
Join Date: Sep 2002
Posts: 111
Default

i had a similair problem, I had to set parinoid telnet flood in eggdrop.conf to overcome it, now it works fine again
Ren is offline   Reply With Quote
Old 01-10-2004, 05:41 PM   #7
icefuzion
Member
ioFTPD Foundation User
 
Join Date: Jan 2002
Posts: 37
Default

thanks for the reply, I just tried that on one of my eggy's..changed

set paranoid-telnet-flood 0

to
set paranoid-telnet-flood 1

and .rehash

still same thing..Any user can be on the FTP, downloading,idle,uploading...and it will say their not logged in.


!bw does work fine btw. Just !speed/!leechers/!uploaders

Im so out of ideas, Ive checked and rechecked config files... lol I still am.
icefuzion is offline   Reply With Quote
Old 01-10-2004, 08:27 PM   #8
icefuzion
Member
ioFTPD Foundation User
 
Join Date: Jan 2002
Posts: 37
Default

OK fixed thanks Neoxed for the help in IRC.

I messed with the who files in text\ftp

replaced them with the originals and now it works great.

I dont know why I didnt think about that lol...i was blind i guess lol.

Anyways thanks this problemo is SOLVED
icefuzion is offline   Reply With Quote
Reply

Tags
announce, idlin, logged, speed, working

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:35 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)