Go Back   FlashFXP Forums > > > >

Harm's scripts ioBanana, Readd script, ioVote

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-07-2003, 07:33 AM   #1
[HbL]
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Dec 2003
Posts: 5
Default !sitebw/!siteleechers and more stopped working!

Hello,

Hope someone knows what this problem is because Im all out of ideas. I run ioFTPD version 5-2-14u and ioBanana version v19-free (upgraded ioBanana a week ago). Yesterday the bot didnt answer when you did a !sitebw, !siteleechers or !siteuploaders anymore. I dont have a clue why.. or acctually, i think i know why, but i dont know how to fix it.

When i do a !sitebw and look in the eggdrop window i see the following:

[13:25] 200- ___________ ________
200- _______\_ _/__\ /________
200- ° \ / | | | _ /
200- ruz | /\ | | | |
200-+---------------°----|______________\___|_____|_______|---------------------
---+
200-| sitebot / sitebot | idle 00:00:00 | %:
|
200-| Im the sitebot! | since 00:03:38 | p: /MP3/
|
20
[13:25] ioSS: FTP connection established - handle: 2
[13:25] dzs-mod: LOGOUT received
[13:25] dzs-mod: LOGIN received

To me it looks like the sitebot is kicked out of the server? All the text from the site who command dont appear, just the first user thats logged in (the sitebot in this case).. then it cuts it and I get the LOGOUT and LOGIN message.

Anyone have any clue of what i can do to fix this?

All help very appreciated :)
[HbL] is offline   Reply With Quote
Old 12-07-2003, 08:09 AM   #2
rAWfOX
Senior Member
 
Join Date: Aug 2003
Posts: 148
Default

had the same problem so i just copied all after #### config ends here### from 18d and paste it in iobanana.tcl now it works...
rAWfOX is offline   Reply With Quote
Old 12-07-2003, 10:22 AM   #3
DigitalXXL
Junior Member
ioFTPD Foundation User
 
Join Date: Feb 2003
Posts: 10
Default

I have the same problem with io 5.3.9 and IoBanana 19. Gonna try what rAWfOX said.
DigitalXXL is offline   Reply With Quote
Old 12-08-2003, 09:13 AM   #4
larny1
Junior Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 2
Default

Same problem with 5.3.9 and ioBanana v19
larny1 is offline   Reply With Quote
Reply

Tags
200-, 200-|, ftp, sitebot, [1325]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:01 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)