Go Back   FlashFXP Forums > > > >

Harm's scripts ioBanana, Readd script, ioVote

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-30-2005, 01:34 AM   #1
RockyMaiviA
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default [Old] ioBanana v20, windrop and ftp connection

[14:24] ioBanana 9 by Mouton & Harm attempting to connect to FTP...
[14:24] error error | E: Not connected!
[14:24] ioBanana 9 by Mouton & Harm attempting to connect to FTP...
[14:25] error error | E: Bad connection name "-1"
[14:25] ioBanana 9 by Mouton & Harm attempting to connect to FTP...

why??how to fix..thanks
RockyMaiviA is offline   Reply With Quote
Old 10-31-2005, 03:17 PM   #2
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

Long answer short: upgrade (your scripts and your board profile).
Harm is offline   Reply With Quote
Old 11-01-2005, 09:22 AM   #3
RockyMaiviA
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default

iam running iobanana2.0 + Eggdrop v1.6.17+SSL Cygwin binary (Win95/98/ME/NT/2000/XP)
RockyMaiviA is offline   Reply With Quote
Old 11-06-2005, 03:45 PM   #4
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default

im getting same error - and its only since i set the ftp to use ssl connections - is there a flag or something i have to set on the bot as i have checked all the settings log/pass and they are all correct as they were working before i set ssl going

(i have been using the search function of this board for 60 mins now and still havent found a solution - prob me not looking in the right places )

on a side note the imdb fix does work for me as im still getting N/A for all values - any idears ?

plz help a ioFTPD n00b
ArtX is offline   Reply With Quote
Old 11-08-2005, 04:29 PM   #5
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

You should make sure your sitebot is allowed to connected without ssl. This isn't a big issue since it's usually running on localhost.

Code:
Require_Encrypted_Auth = !-sitebot *
Require_Encrypted_Data = !*
Note that you should replace "sitebot" with your sitebot's username and that you might be able to enable ssl fxp with ioFTPD 5.8.6 (which I haven't had time to check yet).
Harm is offline   Reply With Quote
Old 11-08-2005, 08:11 PM   #6
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default

yes i ave managed to fxp with and without ssl ok - and thanks for the info it worked - now if you knew of a fix for my imdb issue that would resolve the remaining issue i have
ArtX is offline   Reply With Quote
Old 11-11-2005, 04:22 PM   #7
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

This imdb problem arises in 3 cases (mainly):
- the path to curl.exe is wrong
- you haven't installed curl.exe
- you have installed the ssl version of curl.exe but you forgot to install openssl.

http://www.inicom.net/forum/showthread.php?t=15531
Harm is offline   Reply With Quote
Old 11-17-2005, 05:33 AM   #8
RockyMaiviA
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default

Harm..i have no open SSL..
RockyMaiviA is offline   Reply With Quote
Old 11-18-2005, 04:13 PM   #9
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

Then, if you read the thread mentionned, you know that you only have 2 choices:
- install openssl
- switch to the non-ssl version of curl.exe

RockyMaiviA: could you please make sure your board profile is linked to your customer profile on inicom's website.
Harm is offline   Reply With Quote
Old 11-19-2005, 12:57 AM   #10
RockyMaiviA
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default

hey Harm:
[13:53] ioBanana 9 by Mouton & Harm attempting to connect to FTP...
[13:53] debug | Starting new connection with:
[13:53] debug | -port = 2229
[13:53] error error | E: C: No connection to server!
[13:53] error error | E: {couldn't open socket: connection refused}
[13:54] error error | E: Not connected!
[13:54] ioBanana 9 by Mouton & Harm attempting to connect to FTP...
[13:54] debug | Starting new connection with:
[13:54] debug | -port = 2229
[13:54] error error | E: C: No connection to server!
[13:54] error error | E: {couldn't open socket: connection refused}

But can see the new release(no wrong) in the irc,only the commands not working..!bw,!who etc.... have no info display

Edit: I'm asking you (again) to update your board profile to show that you really are a registered user. Also read the forum rules. Don't bother to ask anything else unless it's done.
RockyMaiviA is offline   Reply With Quote
Old 12-07-2005, 12:54 PM   #11
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default

working now - seems i forgot to install openssl libs when i re-installed
ArtX is offline   Reply With Quote
Reply

Tags
connect, error, ftp, harm, mouton

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:38 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)