Go Back   FlashFXP Forums > > > >

Eggdrop All eggdrop related questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-11-2004, 11:35 AM   #1
luke2k4
Member
 
Join Date: Apr 2004
Posts: 37
Default !getnfo does not start dcc

hi, the bot replys that a new nfo is uploaded with the number, but when i type this no dcc starts..... here is the part of my eggdrop.conf... for those who will say " read the manual or such things" YES I DID! BUT I DONT FIND THE MISTAKE...

Code:
#### TRANSFER MODULE ####

# The transfer module provides dcc send/get support and userfile transfer
# support for userfile sharing. Un-comment the next line to load it if you
# Set here the block size for dcc transfers. ircII uses 512 bytes,
# but admits that it may be too small. 1024 is standard these days.
# 0 is turbo-dcc (recommended).
set dcc-block 0

# Enable this setting if you want to copy files into the /tmp directory
# before sending them. This is useful on most systems for file stability,
# but if your directories are NFS mounted, it's a pain, and you'll want
# to set this to 0. If you are low on disk space, you may also want to
# set this to 0.
set copy-to-tmp 1

# Set here the time (in seconds) to wait before an inactive transfer times out.
set xfer-timeout 30# need this functionality.
#loadmodule transfer 1

# Set here the maximum number of simultaneous downloads to allow for
# each user.
set max-dloads 3
any other ideas ?!
luke2k4 is offline   Reply With Quote
Old 04-11-2004, 11:41 AM   #2
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

It looks like you forgot to read the part of the documentation that explains how to configure your sitebot.
You would have read that you *need* to load the transfer module.
Harm is offline   Reply With Quote
Old 04-11-2004, 11:44 AM   #3
luke2k4
Member
 
Join Date: Apr 2004
Posts: 37
Default

i thought that it is this part i quoted o_O

Code:
#loadmodule transfer 1
luke2k4 is offline   Reply With Quote
Old 04-11-2004, 11:58 AM   #4
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

If you want to load the module, why is that line commented ?
And what's that '1' at the end of the line ?
Harm is offline   Reply With Quote
Old 04-11-2004, 12:03 PM   #5
luke2k4
Member
 
Join Date: Apr 2004
Posts: 37
Default

i thought the 1 lets it start.... please just tell me what i have to do ;o( sitting here for 4 hours thiking about it ;o( same problem with the !Imdb.. bot doesnt answer...
luke2k4 is offline   Reply With Quote
Old 04-11-2004, 12:33 PM   #6
tuff
Senior Member
FlashFXP Registered User
ioFTPD Scripter
 
Join Date: Jan 2003
Posts: 277
Default

how about removing the # and the 1

# == commented out ie. wont load/work/be used etc

and ive no idea where you got the 1 from

READ THE EGGDROP DOCUMENTATION!
__________________
#iotools #ioftpd (both on efnet)
tuff is offline   Reply With Quote
Old 04-11-2004, 12:43 PM   #7
luke2k4
Member
 
Join Date: Apr 2004
Posts: 37
Default

what a stupid stupid mistake... but thank you very much !!
luke2k4 is offline   Reply With Quote
Reply

Tags
dcc, set, support, transfer, userfile

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:03 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)