Go Back   FlashFXP Forums > > > >

Eggdrop All eggdrop related questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-05-2003, 07:50 AM   #1
ddeca
Member
ioFTPD Foundation User
 
Join Date: Aug 2003
Posts: 73
Default Windrop crash..

Hey!
I having some trouble with my windrop, it keeps crashing all the
time.. especially on new release..

Using 1.6.15 and dzBot 0.95

Does anyone have any ide what i can try to make it more stable..


TIA DDECA
ddeca is offline   Reply With Quote
Old 11-05-2003, 09:48 AM   #2
b>d>>s
Senior Member
 
Join Date: Feb 2003
Posts: 488
Default

note the time it crashes, read its error log, and read ioftpd.log & io's error.log, systemerror.log.

then check you havent used special tcl chars, ie. '[]\' and spaces will fuxor it too in some circumstances.
b>d>>s is offline   Reply With Quote
Old 11-05-2003, 03:02 PM   #3
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

try disabling nfour.itcl if you using that

solved it here with same issues
alturismo is offline   Reply With Quote
Old 11-05-2003, 05:23 PM   #4
ddeca
Member
ioFTPD Foundation User
 
Join Date: Aug 2003
Posts: 73
Default

thx for the tips... i will try em out

And iam using nfour.itcl so that might be the problem

Disable the old ioTrila script.. didnt know it was still active...havnt had a crash since so i hope that solves is...otherwise deluser nfour.itcl
ddeca is offline   Reply With Quote
Reply

Tags
0.95, ddeca, dzbot, ide, windrop

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:26 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)