Go Back   FlashFXP Forums > > > >

Eggdrop All eggdrop related questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-13-2008, 05:18 AM   #1
ZnowZtorM
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 25
Default Windrop + nxTools + dZSBot + Alchobot 1.2

Hi got some issues.

got windrop working with anope and ioFTPD is running to with no errors.
but when i try to load alcobot with windrop i get the following error

Eggdrop v1.6.19 (C) 1997 Robey Pointer (C) 2008 Eggheads
[11:51] --- Loading eggdrop v1.6.19 (Wed Aug 13 2008)
[11:51] Listening at telnet port 6565 (all).
[11:51] Module loaded: blowfish
[11:51] Module loaded: dns
[11:51] Module loaded: channels
[11:51] Module loaded: server
[11:51] Module loaded: ctcp
[11:51] Module loaded: irc
[11:51] Module loaded: notes (with lang support)
[11:51] Module loaded: console (with lang support)
[11:51] Module loaded: uptime
[11:51] Userinfo TCL v1.07 loaded (URL BF GF IRL EMAIL DOB PHONE ICQ).
[11:51] use '.help userinfo' for commands.
[11:51] Launching dZSbot for project-zs-ng...
[11:51] dZSbot: Number of logs found: 3
[11:51] dZSbot: Loading theme "sitebot/themes/ioNiNJA.zst".
[11:51] dZSbot: Loaded successfully!
[11:51] [ngBot] njTQ :: Loaded successfully.
[11:51] [☻AlcoBot☻] Starting...
[11:51] [☻AlcoBot☻] Loading packages...
[11:51] [☻AlcoBot☻] Loading configuration...
[11:51] [☻AlcoBot☻] Loading modules...
[11:51] [☻AlcoBot☻] Module Loaded: free
[11:51] [☻AlcoBot☻] Module Loaded: ftpconn
Tcl_SetStringObj called with shared object
6 [sig] eggdrop 2896 open_stackdumpfile: Dumping stack trace to eggdrop.ex
e.stackdump

and now it won´t start
ZnowZtorM is offline   Reply With Quote
Old 08-13-2008, 05:42 AM   #2
razoor
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2006
Posts: 163
Default

and why are you running 2 sitebots?
dZSBot and Alchobot 1.2 are both sitebots, you just need one of them.
__________________
ioFTPD 7.0.3 nxTools ioNiNJA ioJM http://ioftpd.zapto.org /
razoor is offline   Reply With Quote
Old 08-13-2008, 06:24 PM   #3
ZnowZtorM
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 25
Default

well the prob is i can´t make the commands work in IRC to show new uploads or who is online
.. well never mind.. figure it somehow
ZnowZtorM is offline   Reply With Quote
Old 08-14-2008, 04:36 AM   #4
razoor
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2006
Posts: 163
Default

set cmdpre "dump"
change it to !dump
and set all the chans correct
__________________
ioFTPD 7.0.3 nxTools ioNiNJA ioJM http://ioftpd.zapto.org /
razoor is offline   Reply With Quote
Old 08-14-2008, 11:29 PM   #5
ZnowZtorM
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 25
Default

solved it.. downloaded windrop.1.6.18.with.ssl.and.Tcl.8.5.v0.4.by.ronin. rar
tcleggdrop_mcpsfuncs.rar .. unzipped it and entered all the data for my bot .. the same as my other windrop version i had before.. but now it work as it should be .. thx fot the support .. keep up the good work
this soft is wort its monye..
ZnowZtorM is offline   Reply With Quote
Reply

Tags
loaded, loading, module, [☻alcobot☻], [1151]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:44 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)