Old 07-24-2006, 05:28 PM   #1
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default botnet ?

hi..

anyone here have experience with linking bots in botnets ?

I got it working fine. and they trade userfiles.
But if i restart a bot or the bot gets disconnected, when it returns, it doesnt link again...

any ideas?
zOrP is offline   Reply With Quote
Old 07-25-2006, 04:03 PM   #2
helenoksen
Member
ioFTPD Foundation User
 
Join Date: Oct 2005
Posts: 75
Default

login to the bot and see what err msges you're getting
helenoksen is offline   Reply With Quote
Old 07-26-2006, 05:20 AM   #3
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

http://www.egghelp.org/enhance.htm
Follow ythat step by step and should work perfect. First time I ever linked bots I managed it with little hassle so never botherred to learn, just always follow that
EwarWoo is offline   Reply With Quote
Old 07-27-2006, 08:26 AM   #4
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

i dont get any errors..

and i followed that exact http..

:s
zOrP is offline   Reply With Quote
Old 07-28-2006, 12:24 PM   #5
helenoksen
Member
ioFTPD Foundation User
 
Join Date: Oct 2005
Posts: 75
Default

so the bot is telling you abs. nothing?
helenoksen is offline   Reply With Quote
Old 07-28-2006, 07:40 PM   #6
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

nop..
found out though..
When the bots link..
They all get the hub bots userfile.
And the hubbot dont exist in its own userfile.

So after they all link, i just dcc chat the hub and do
.+bot hubbot iport
.chattr hubbot +afo
.botattr hubbot +ghp

and voila.. now they reconnect..
zOrP is offline   Reply With Quote
Reply

Tags
bot, disconnected, ideas, link, restart

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:49 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)