Go Back   FlashFXP Forums > > > >

bounty's scripts BQUOTA, NEWDIR, BTRIAL, OCSCRIPT, VERSION SCRIPT, IMDB.TCL

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-20-2005, 04:53 PM   #1
ioUSER
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2004
Posts: 98
Default dzsbot: announce problem + NEWDiR confusion

Hi,

1. my bot doesnt announce race stats at the and of a race like group top and so on.... i looked my config of my scriptz more than twice dunno now...

2. bot isnt announcing imdb and nfo announces. if i use !imdb i also get an error: tcl error: invalid command name "proc_imdb" i have no clue bout this i also tried to have a look at the script files themself, but sorry i have no clue hehehe

3. NEWDiR & dzsbot: !incomplete isnt working, !new <section> works fine but one section isnt... i always get: Syntax error in parameters or arguments reported by the bot.

4. is it possible to erase files from the dupelog if its wiped by ioA?

thanks a lot guys for the great work but now i need some help again

grEEtz

ioU
ioUSER is offline   Reply With Quote
Old 09-20-2005, 05:33 PM   #2
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

1. If an upload is just 1 user its not classed as a race so you only get the norace stats announce. Also the zipscript will have size setting saying if only x files use 1 line announce. Is oneof those the case here?
2. Is imdb.tcl installed, correctly configged, and loaded in eggdrop.conf? Is curl.exe available and the path correctly defined?
3. Sounds like you may have configged 1 of the sections incorrectly. Check newdir.tcl thoroughly, even 1 misplaced character will stop it working.
4. Can't remember, check the readme, that should tell you how if its possible. Or maybe someone else will know.
Also make sure your bot is running in -nt mode and is not placed inside your ioFTPD dir.
EwarWoo is offline   Reply With Quote
Old 09-20-2005, 05:41 PM   #3
ioUSER
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2004
Posts: 98
Default

hi, my eggdrop is running -nt mode. its not in the ioFTPD folder. i have checked the conf of newdir.tcl so oftne but i will do again imdb.tcl is installed and working (its on a second eggdrop like b0unty told ) the was done by 2 racers and was more then 20 files. so it shouldnt be the reason why it isnt working... the other stuff i will figure out... most important is the proc_imdb problem and the nfourl.tcl trouble... thanks for ya quick answer
ioUSER is offline   Reply With Quote
Old 09-27-2005, 03:20 AM   #4
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

heyy..

1. what zipscript u using ?
dzsbot dont do complete. just reads from log. so u need a zipscritp to write to log. If u have check the ioFTPD.log if it actually writes here.
(if u have zipscript, check for set denypost "" and make sure nothing written in there could be the prob)

2. have u edited the nfourl.itcl ? for imdb announce on newdir.

3. the command would be !inc , not !incomplete.
For the newdir prob the syntax is !new amount section. for example !new 1 mp3.

4. u cant remove from dupelog with wiping. what would be the point ?
use delete for that.
or site undupe -d dir.

good luck..

zOrP is offline   Reply With Quote
Old 09-27-2005, 03:19 PM   #5
ioUSER
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2004
Posts: 98
Default

hi, everythings fine now thanks a lot...
ioUSER is offline   Reply With Quote
Reply

Tags
bot, dzsbot, error, files, imdb

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:43 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)