Old 02-14-2005, 02:32 PM   #1
MaZza_Dj
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 123
Exclamation Problem with ncftpls.exe

Hi guys i have one problem with ncftpls.exe

with this exe !SITEbnc tell me DOWN forever but the site is UP...Why? there is another exe?
MaZza_Dj is offline   Reply With Quote
Old 02-14-2005, 04:39 PM   #2
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default hmmm..

Have u remembered to make a login..
så the bot can check..?

set bnc(LIST) "your.bncort"
set bnc(USER) "user"
set bnc(PASS) "pass"
set bnc(TIMEOUT) 3
..?
:-D
zOrP is offline   Reply With Quote
Old 02-14-2005, 05:16 PM   #3
MaZza_Dj
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 123
Talking

Yes? is one news this....i didn't know this......



login and pass is right and i have see witch only my command in irc tell down...other peoples tell up....
why?
MaZza_Dj is offline   Reply With Quote
Old 02-16-2005, 06:18 AM   #4
Jog
Member
ioFTPD Foundation User
 
Join Date: Jul 2003
Posts: 83
Default

Has the user the correct ipmask?

ther's a firewall that blocks this exe to access internet?
Jog is offline   Reply With Quote
Old 02-16-2005, 12:36 PM   #5
MaZza_Dj
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 123
Default

yes the user and the pass are ok and in a firewall i have put the exe in free connect out my pc......
MaZza_Dj is offline   Reply With Quote
Old 03-01-2005, 04:28 PM   #6
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default are u using ssl

remember to fix bot login without ssl. :-D
zOrP is offline   Reply With Quote
Old 03-01-2005, 05:49 PM   #7
MaZza_Dj
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 123
Default

ohhhhhhh ****............ the SSL............
8))))))))))))))))) stupid me..............
what i can do for disable the ssl in a bot?
MaZza_Dj is offline   Reply With Quote
Old 03-02-2005, 06:20 AM   #8
Jog
Member
ioFTPD Foundation User
 
Join Date: Jul 2003
Posts: 83
Default

heheh ..

i solved it assigning the flag S to the bot-user
in ioFTPD.ini i've set SSL in this way:

Require_Encrypted_Auth = !1 !S *
Jog is offline   Reply With Quote
Reply

Tags
exe, forever, ncftpls.exe, problem, site

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash hangs during transfers slatts General Discussion 5 01-14-2005 07:50 PM


All times are GMT -5. The time now is 10:59 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)