Old 06-01-2003, 04:30 PM   #1
ikaruus
Junior Member
 
Join Date: May 2003
Posts: 7
Unhappy dZSBot and !sitefree

plz. help

try use !sitefree all, but in eggdrop window write these message

Tcl error [show_free]: can't read "devices": no such variable

me conf file:

set device(0) "g:/Apps apps" (what set here?)
set device(1) "d:/mp3 mp3" (what set here?)
set device(TOTAL) 2

i don't know if it's correct

me VFS ftp addr is

/Apps
/mp3

me physical addr is

g:/Apps
d:/mp3
ikaruus is offline   Reply With Quote
Old 06-01-2003, 08:00 PM   #2
Superblue
Member
ioFTPD Registered User
 
Join Date: May 2003
Posts: 78
Default

Device names don't have to be mapped to any section name here.. this is mine:

set device(0) "F: GAMES/DOX/MP3"
set device(1) "G: SVCD/VCD"
set device(TOTAL) 2

its just drive: description
Superblue is offline   Reply With Quote
Old 06-02-2003, 03:08 AM   #3
ikaruus
Junior Member
 
Join Date: May 2003
Posts: 7
Default

ok thanks but problem still there is

i change i conf file section device :

set device(0) "G: APPS"
set device(1) "D: MP3"
set device(TOTAL) 2

but i still have message

Tcl error [show_free]: can't read "devices": no such variable
ikaruus is offline   Reply With Quote
Old 06-02-2003, 10:12 AM   #4
Trooper
Member
ioFTPD Foundation User
 
Join Date: May 2003
Posts: 30
Default see my post

se my post

http://www.ioftpd.com/board/showthre...=&threadid=876
Trooper is offline   Reply With Quote
Old 06-02-2003, 01:12 PM   #5
ikaruus
Junior Member
 
Join Date: May 2003
Posts: 7
Default

2 Trooper

OK but this is not dZSBot script ..this ioSS ...
ikaruus is offline   Reply With Quote
Old 06-02-2003, 05:08 PM   #6
Trooper
Member
ioFTPD Foundation User
 
Join Date: May 2003
Posts: 30
Default

Quote:
Originally posted by ikaruus
2 Trooper

OK but this is not dZSBot script ..this ioSS ...

Yes i notice that.

I had exactly the same problem as you. Thats why i used ioss and then made the changes.

now everything works.

It is worth a try. Ive not rearly had time to look into the reason that dzbot does that. But when i get the chance i will look.

But anyway try ioss with DZbot. It will fix it for now.

My settings for dz is now with my ioss settings

set device(0) "d: hd-d"
set device(1) "e: hd-e"
set device(2) "f: hd-f"
set device(TOTAL) 3

Hope you try this out it might be at least a fix for the moment
Trooper is offline   Reply With Quote
Old 06-02-2003, 08:42 PM   #7
Psychosis
Member
ioFTPD Foundation User
 
Join Date: May 2003
Posts: 45
Default

might make sure that set ioss(arealist) "" is set to valid folders that are in root of the ftp.
Psychosis is offline   Reply With Quote
Old 06-05-2003, 08:42 AM   #8
ikaruus
Junior Member
 
Join Date: May 2003
Posts: 7
Default

yes of corse .... i try manualy change there dirs
and cd works OK..
ikaruus is offline   Reply With Quote
Old 06-05-2003, 06:00 PM   #9
Psychosis
Member
ioFTPD Foundation User
 
Join Date: May 2003
Posts: 45
Default

its not a dir error it doesn't look like. Looks like its bombing on show_free....lemme dig a bit.

BTW, what version ioss you using?
Psychosis is offline   Reply With Quote
Old 06-05-2003, 11:11 PM   #10
dctoast
Junior Member
 
Join Date: May 2003
Posts: 6
Default

uncomment or change in dszbot the free bind to something like freedisk

then run the bot in -nt
dctoast is offline   Reply With Quote
Reply

Tags
addr, d/mp3, ftp, set, sitefree

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:27 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)