Old 03-07-2003, 10:30 AM   #1
peligro2k
Junior Member
 
Join Date: Jan 2002
Posts: 11
Default Error with dzsbot in windrop

when i execute windrop it gives me this error:

[15:51] Module loaded: wire (with lang support)
[15:51] Module loaded: uptime
[15:51] Tcl error in file 'eggdrop.conf':
[15:51] can't find package http 2.4
while executing
"package require http 2.4"
(file "scripts/dzsbot.tcl" line 346)
invoked from within
"source scripts/dzsbot.tcl"
(file "eggdrop.conf" line 1322)
[15:51] * CONFIG FILE NOT LOADED (NOT FOUND, OR ERROR)

Does know what the problem could be ?
Ive checked my windrop folders and http 2.4 is in there..
Some people said i should run windrop with cygwin, but dont think thats the problem right ?

tnx


p2k
peligro2k is offline   Reply With Quote
Old 03-07-2003, 10:35 AM   #2
TjyvTompa
Junior Member
 
Join Date: Mar 2003
Posts: 5
Default

copy http.tcl to your \scripts\ directory, then in eggdrop.conf put at the bottom: source scripts/http.tcl
TjyvTompa is offline   Reply With Quote
Old 03-07-2003, 10:39 AM   #3
peligro2k
Junior Member
 
Join Date: Jan 2002
Posts: 11
Default

tried it, but didnt work :

[16:03] Tcl error in file 'eggdrop.conf':
[16:03] can't find package http 2.4
while executing
"package require http 2.4"
(file "scripts/dzsbot.tcl" line 346)
invoked from within
"source scripts/dzsbot.tcl"
(file "eggdrop.conf" line 1322)

any other suggestions ?
peligro2k is offline   Reply With Quote
Old 03-07-2003, 12:30 PM   #4
Gip
Junior Member
 
Join Date: Dec 2002
Posts: 13
Default

make sure u have set the correct path at ur eggdrop.conf 1st line

Quote:

#! C:/XXX/eggdrop/
# ^- This should contain a fully qualified path to your Eggdrop executable.
Gip is offline   Reply With Quote
Old 03-07-2003, 01:59 PM   #5
peligro2k
Junior Member
 
Join Date: Jan 2002
Posts: 11
Default

it works

tnx for the support
peligro2k is offline   Reply With Quote
Old 08-06-2003, 09:30 AM   #6
Kim
Junior Member
 
Join Date: Aug 2003
Posts: 1
Default tcl 8.2

[16:01] --- Loading eggdrop v1.3.28+w32 (Wed Aug
[16:01] Listening at telnet port 3399 (all)
[16:01] Modul geladen: channels
[16:01] === SERVER SUPPORT LOADED
[16:01] Modul geladen: server
[16:01] Modul geladen: ctcp
[16:01] Modul geladen: irc
[16:01] Modul geladen: notes
[16:01] Modul geladen: console
[16:01] Modul geladen: blowfish
Tcl error in file 'eggdrop':
version conflict for package "Tcl": have 8.0, ne
while executing
"package require Tcl 8.2"
(file "scripts/dZSbot/http.tcl" line 25)
invoked from within
"source scripts/dZSbot/http.tcl"
(file "eggdrop" line 1169)
Kim is offline   Reply With Quote
Reply

Tags
error, file, http, windrop, [1551]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:34 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)