Old 04-12-2006, 09:07 PM   #1
BigBadPhil
Junior Member
 
Join Date: Apr 2006
Posts: 14
Default Gettin Error Message No Matter What..

Im getting the error:

Tcl error : couldn't duplicate input handle: bad file number

Reading the eggdrop site help, it says to upgrade your eggdrop to windrop1.6.17, on doing that, starting the bot in -nt mode i get the errors:

[18:11] Tcl error in file 'eggdrop.conf':
[18:11] could not read "C:/ioFTPD/logs/ioFTPD.log": no such file or directory
while executing
"file size $location(IOLOG)/ioFTPD.log"
invoked from within
"set lastoct [file size $location(IOLOG)/ioFTPD.log]"
(file "scripts/dZSbot.tcl" line 556)
invoked from within
"source scripts/dZSbot.tcl"
(file "eggdrop.conf" line 180)
[18:11] * CONFIG FILE NOT LOADED (NOT FOUND, OR ERROR)

Although the file is there and run on a my windos machine along side ioFTPD. So no permissions needed.

When I go back to windrop1.6.16, I get the first error message again.

Please help.
BigBadPhil is offline   Reply With Quote
Old 04-13-2006, 08:25 PM   #2
BigBadPhil
Junior Member
 
Join Date: Apr 2006
Posts: 14
Default Answer....

Nobody Know???
BigBadPhil is offline   Reply With Quote
Old 04-13-2006, 08:40 PM   #3
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

I'm glad you searched the forum before posting.

http://www.inicom.net/forum/showthread.php?t=15127
http://www.inicom.net/forum/showthread.php?t=16098
http://www.inicom.net/forum/showpost...5&postcount=10
neoxed is offline   Reply With Quote
Old 05-24-2006, 05:40 PM   #4
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

otherwise try the ssl version of the windrop1.6.17

http://users.skynet.be/bounty/index2.html

zOrP is offline   Reply With Quote
Old 07-17-2007, 01:07 PM   #5
hxcracks1
Junior Member
 
Join Date: May 2007
Posts: 3
Default

none of them links work and im having the same issue/problem
hxcracks1 is offline   Reply With Quote
Old 07-17-2007, 04:26 PM   #6
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default

would be nice if there was a 1.6.18+ssl bot
ArtX is offline   Reply With Quote
Old 07-18-2007, 06:48 AM   #7
LiSTiC
Junior Member
FlashFXP Registered User
 
Join Date: Mar 2007
Location: Denmark
Posts: 15
Default

Try opening your dZSbot.tcl in the /scripts/ dir
you should have something like:
set (IOLOG) "C:/ioFTPD/logs/ioFTPD.log"

try changing it to "/cygdrive/c/ioFTPD/logs/ioFTPD.log"
LiSTiC is offline   Reply With Quote
Reply

Tags
eggdrop, eggdrop.conf, error, file, [1811]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:11 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)