Go Back   FlashFXP Forums > > > >

ADDiCT's scripts sitewho.exe, ioGroups, ioGui, ioLimitTransfers, ioSecureAdduser

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-07-2004, 04:12 AM   #271
plexus
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Sep 2003
Posts: 4
Default

Quote:
Originally posted by MrX
i cant get my ioGui to work with my ioftpd after i inst SSL?
530 Your user class requires you to use secure connections.
ioFTPD.ini

### Encryption ###

Require_Encrypted_Auth = !-username*

works for me...

-P
plexus is offline   Reply With Quote
Old 02-07-2004, 04:43 AM   #272
MrX
Junior Member
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 5
Default

if i use ! -username? then its only me using Encryption and not the other user?
MrX is offline   Reply With Quote
Old 02-07-2004, 05:22 AM   #273
plexus
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Sep 2003
Posts: 4
Default

http://www.ioftpd.com/kb/view.php?kbid=64
plexus is offline   Reply With Quote
Old 02-07-2004, 06:06 AM   #274
typhon|wk
Member
 
Join Date: Nov 2003
Posts: 55
Default

tryed now iogui 1.1.22

its very nice

only i dont know why it dont load my logs (i dont use iobanana)

any suggestion ?

thx
typhon|wk is offline   Reply With Quote
Old 02-07-2004, 06:51 AM   #275
wooolF[RM]
Senior Member
ioFTPD Foundation User
 
Join Date: Oct 2003
Posts: 411
Default

never worked.... maybe will be implemented in next versions
wooolF[RM] is offline   Reply With Quote
Old 02-07-2004, 07:54 AM   #276
MrX
Junior Member
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 5
Default

still dont work for me i even tryed to create ioGui Service in ioFTPd.ini
MrX is offline   Reply With Quote
Old 02-07-2004, 08:23 AM   #277
MrX
Junior Member
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 5
Default

its work fine now thx all
MrX is offline   Reply With Quote
Old 02-10-2004, 01:55 PM   #278
CustomElement
Junior Member
 
Join Date: Jan 2004
Posts: 24
Default

just upgraded to latest unreg'd ioftpd.. but now when I use ioGUI the "Load config" button doesn't do anything.. I think I setup everything correctly.. how does the Load Config button load the config file? maybe if I knew that I could look at where I'm going wrong with loading..
CustomElement is offline   Reply With Quote
Old 02-10-2004, 02:40 PM   #279
ADDiCT
Senior Member
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: Aug 2003
Posts: 517
Default

it doesn't work anymore since 5.4.* i think

(i'm trying to get first version of ioGui2 ready tonight )
ADDiCT is offline   Reply With Quote
Old 02-10-2004, 02:44 PM   #280
CustomElement
Junior Member
 
Join Date: Jan 2004
Posts: 24
Default

sweet.. if I may ask.. how does it load the config files and user/groups files? I assume it loads it through one of the custom commands through the ftp connection to the site, but wouldn't it be easier to also have an option that if it's run on the local machine to have it load them from the harddrive? just a thought.. really looking forward to seeing ioGUI2 tonight
CustomElement is offline   Reply With Quote
Old 02-11-2004, 08:58 AM   #281
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

user and groupfiles aren't always on disk...
only io (itcl or shmem) can give the real userfiles content...
ioSharedDB for example... there's no userfile with that... they're in a remote db...
thus why any tool that read userfiles needs to ask io to be compatible with all configurations...
Mouton is offline   Reply With Quote
Old 02-11-2004, 09:01 AM   #282
CustomElement
Junior Member
 
Join Date: Jan 2004
Posts: 24
Default

ahhh Ic.. makes sense I guess
CustomElement is offline   Reply With Quote
Old 05-21-2004, 03:20 PM   #283
zhengwq
Junior Member
 
Join Date: May 2004
Posts: 1
Default

I think I'll like it
zhengwq is offline   Reply With Quote
Old 09-16-2004, 06:27 PM   #284
ADDiCT
Senior Member
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: Aug 2003
Posts: 517
Default

why checkout v1 when there is v2 ! i'm drunk please ignore this message thx!
ADDiCT is offline   Reply With Quote
Old 10-19-2004, 12:55 PM   #285
Drizzt
Junior Member
 
Join Date: Oct 2004
Posts: 1
Default

ioFTPD-beta5-8-4u.zip <-extracted this
ioGui[1].v2.0.5.zip <-extracted this into scripts folder
ioGui2.ocx.rar <-extracted this to scripts folder

Edited all .ini files appropriate

i can add groups with add group button, but i cant add users, nothing int he USER section works for me at all

any ideas what would cause this?

thanks
Drizzt is offline   Reply With Quote
Reply

Tags
ftp, list, server, service, users

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:11 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)