Go Back   FlashFXP Forums > > > >

ADDiCT's scripts sitewho.exe, ioGroups, ioGui, ioLimitTransfers, ioSecureAdduser

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-18-2006, 10:52 PM   #1
Gumbas
Junior Member
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 11
Exclamation ioGUI2 not running on Vista build 6000

Hi,
I can’t start ioGUI2 on Vista, it shows system error “Component ‘mswinsck.ocx’ or one of its dependencies not correctly registered: a file is missing or invalid. I have this file in same folder as ioGUI
Gumbas is offline   Reply With Quote
Old 11-21-2006, 05:17 AM   #2
Easymann
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Sep 2006
Posts: 47
Default

this file must be in ..windows\system32
Easymann is offline   Reply With Quote
Old 11-22-2006, 03:48 PM   #3
Gumbas
Junior Member
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 11
Default

Quote:
Originally Posted by Easymann
this file must be in ..windows\system32
Thanks for help, hoever the problem was that I had to run it as admin.. Strange
Gumbas is offline   Reply With Quote
Reply

Tags
correctly, file, iogui2, missing, vista

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:21 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)