Go Back   FlashFXP Forums > > > >

! Other Scripts Support Support for all other scripts...

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-05-2004, 06:18 AM   #1
comeandgetme
Junior Member
 
Join Date: Dec 2003
Posts: 7
Default ioFTPD problems with a certain ISP???

I have a strange problem with all my users connecting from a certain ISP (Telia adsl)?

I have had this prob from the beginning, so the problem didnt suddenly turn up.
At first I thought I made some strange config in the ioftpd.ini, but it wasent an error on my part.

I reinstalled ioFTPD one more time, and before I did any editing to the ini I created
a account for one of my Telia users. When he tried to connect to the server nothing happens, only message he gets is connection lost.

------------------------------
When he uses FlashFxp

Connecting to xxx.dyndns.org
Connected to xxx.dyndns.org -> IP=xxx.xxx.xxx.xxx PORT=xxx
Connection failed (Connection lost)
-------------------------------
The account works if u use any ISP other then Telia ADSL

Can someone plzzzz help me
comeandgetme is offline   Reply With Quote
Old 02-05-2004, 07:17 AM   #2
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Sounds like hosts.rules was blocking the connection.
darkone is offline   Reply With Quote
Old 02-07-2004, 05:24 AM   #3
comeandgetme
Junior Member
 
Join Date: Dec 2003
Posts: 7
Default

Yes it was, thnx!!!
comeandgetme is offline   Reply With Quote
Reply

Tags
connection, flashfxp, isp, problem, telia

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:21 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)