Go Back   FlashFXP Forums > > > >

! Other Scripts Support Support for all other scripts...

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-01-2006, 05:35 PM   #1
[-AzAZeL-]
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 21
Default Getting errors about nxDupe.tcl without ever installing it.

My error.log is full of these:
Quote:
"..\scripts\nxTools\nxDupe.tcl" terminated abnormally
The fun thing is that my ioftpd.ini got no line containing nx*.
I installed io yesterday with php_piso + WarChive only. Nothing more and yet error.log is complaining about nx script?

What's up with this, more than me or what have I missed?

edit: Im running with latest 5.8.8, WarChive 2.1 and php_psio 0.1.5

Last edited by [-AzAZeL-]; 08-01-2006 at 05:40 PM.
[-AzAZeL-] is offline   Reply With Quote
Old 08-01-2006, 07:06 PM   #2
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default

check your sections for .ioftpd.message files

that contain
%[execute(TCL ..\scripts\nxTools\nxDupe.tcl)(NEW section)]

or something similar..
its used for showing the 10 latest dirs created
on CWD cmd..
zOrP is offline   Reply With Quote
Reply

Tags
5.8.8, complaining, error.log, script, warchive

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:10 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)