Old 08-04-2004, 12:08 PM   #1
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default [new]ioRESTART

This script restarts ioftpd from IRC.

This is my first TCL script, so bare with me =)

btw you can get it here: http://www.ioftpd.com/scripts/script.php?id=132
-=DoBBeR=- is offline   Reply With Quote
Old 08-04-2004, 06:11 PM   #2
epoke
Member
ioFTPD Foundation User
 
Join Date: Nov 2003
Posts: 60
Default

thx a lot ,i 'll give it a try

tia
epoke is offline   Reply With Quote
Old 08-10-2004, 12:29 AM   #3
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

0.2 available
-=DoBBeR=- is offline   Reply With Quote
Old 11-07-2004, 06:35 PM   #4
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

over 300 downloads and no complaints, either script is working or ppl just download it for fun =)
-=DoBBeR=- is offline   Reply With Quote
Old 02-03-2005, 05:57 PM   #5
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default add a few more users...

Hey, let you know that script works good and I guess maybe my question doesnt belong here but Ill give it a go.

Thing is only me "owner of the eggdrop" is allowed to run the command, when the other ops in chan try running it it wont work hehe, Ive added the users on the bot aswell with o flag but still nothing.

any idees about this?
hukker is offline   Reply With Quote
Old 02-03-2005, 06:26 PM   #6
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

It sounds like the bot dont recognize your admins as users. are u sure u entered the correct hosts when u added the users?
-=DoBBeR=- is offline   Reply With Quote
Old 02-04-2005, 09:50 AM   #7
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

Quote:
Originally posted by -=DoBBeR=-
It sounds like the bot dont recognize your admins as users. are u sure u entered the correct hosts when u added the users?
What I did was .+user usernick
then I gave the o flag with .chattr usernick +o

does this sound correct?
hukker is offline   Reply With Quote
Old 02-04-2005, 10:09 AM   #8
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

u also need to set the host of the user:
.+host username *!ident@host.host.com
-=DoBBeR=- is offline   Reply With Quote
Old 02-11-2005, 09:47 AM   #9
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

thx for the help works good now
hukker is offline   Reply With Quote
Old 02-20-2005, 12:13 PM   #10
zOrP
Senior Member
 
Join Date: Jan 2005
Posts: 282
Default small request

is it possible to make a similar script..
just with rehash instead of restart ?
zOrP is offline   Reply With Quote
Reply

Tags
btw, ioftpd, irc, restarts, script

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:08 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)