Old 02-19-2012, 03:56 AM   #1
AndreyN
Junior Member
 
Join Date: Sep 2011
Posts: 29
Default Problem with loading .nfo; .sfv; .jpg files

The problem consists in the following, at loading of files with these expansions speed and loading frequently falls stops for some time.
Help to understand please!
SystemError it is applied
Attached Files
File Type: txt SystemError.txt (10.4 KB, 10 views)
AndreyN is offline   Reply With Quote
Old 02-20-2012, 04:57 PM   #2
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

seems like a problem with prestor. I don't have this so i guess it's in your config.
__________________
ioNiNJA
o_dog is offline   Reply With Quote
Old 02-21-2012, 08:00 AM   #3
AndreyN
Junior Member
 
Join Date: Sep 2011
Posts: 29
Default

Quote:
Originally Posted by o_dog View Post
seems like a problem with prestor. I don't have this so i guess it's in your config.
And where search for a problem can to prompt?
AndreyN is offline   Reply With Quote
Old 02-21-2012, 12:06 PM   #4
AndreyN
Junior Member
 
Join Date: Sep 2011
Posts: 29
Default

Prompt what role plays the appendix curl.exe . Has found interrelation with this appendix.
AndreyN is offline   Reply With Quote
Old 02-21-2012, 07:56 PM   #5
Trichlorethen
Junior Member
ioFTPD Foundation User
 
Join Date: Nov 2004
Posts: 23
Default

Quote:
Originally Posted by AndreyN View Post
And where search for a problem can to prompt?
in your ioFTPD.ini file
under [FTP_Pre-Command_Events]
it should look like

Code:
stor = TCL ..\scripts\ioNiNJA\ioNiNJA.itcl PRESTOR
mkd  = TCL ..\scripts\ioNiNJA\ioNiNJA.itcl PREMKD
dele = TCL ..\scripts\ioNiNJA\ioNiNJA.itcl PREDELE
__________________
ioFTPD-v7.7.3 • ioNiNJA.1.0.ALPHA.2.0.5 • nxTools v1.2.1 • AlcoBot v1.2.0
Trichlorethen is offline   Reply With Quote
Old 02-21-2012, 08:24 PM   #6
AndreyN
Junior Member
 
Join Date: Sep 2011
Posts: 29
Default

Quote:
Originally Posted by Trichlorethen View Post
in your ioFTPD.ini file
under [FTP_Pre-Command_Events]
it should look like

Code:
stor = TCL ..\scripts\ioNiNJA\ioNiNJA.itcl PRESTOR
mkd  = TCL ..\scripts\ioNiNJA\ioNiNJA.itcl PREMKD
dele = TCL ..\scripts\ioNiNJA\ioNiNJA.itcl PREDELE
Indeed. All worked normally until recently, the config didn't change
AndreyN is offline   Reply With Quote
Old 02-22-2012, 01:50 PM   #7
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

what did you do when it changed?
__________________
ioNiNJA
o_dog is offline   Reply With Quote
Old 02-23-2012, 12:21 AM   #8
AndreyN
Junior Member
 
Join Date: Sep 2011
Posts: 29
Default

The only thing that did it has added catalogs for sorting
AndreyN is offline   Reply With Quote
Old 02-23-2012, 12:25 AM   #9
AndreyN
Junior Member
 
Join Date: Sep 2011
Posts: 29
Default

Quote:
Originally Posted by o_dog View Post
what did you do when it changed?
By me it has been still noticed that at pouring of files in processes works an order of 2-4 processes Curl.exe, at lag of loading of these processes to become 5. Can these lags somehow are connected with process Curl.exe
AndreyN is offline   Reply With Quote
Old 02-27-2012, 07:46 AM   #10
o_dog
Senior Member
 
Join Date: May 2007
Posts: 692
Default

not really sice the files are released and you can move on to the next file. This is a config error on you part somehow. Also...change the proxy setting in nfo to fit your needs.
__________________
ioNiNJA
o_dog is offline   Reply With Quote
Reply

Tags
files, loading, problem, stops, time

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:46 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)