Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-03-2005, 12:00 PM   #1
Silm
Junior Member
 
Join Date: Feb 2005
Posts: 1
Default again a win2k3 speed problem!

Hi,

I have a tremendous speed problems with ioftpd!
I have tweaked my windows 2003 server according to the postes in the forum. I know that my ISP is definitly not the problem, since before installing Win 2k3 I used glftpd on redhat and had a speed of >5mbps in both directions!
Now I have 1,2mbps server-downstream and only 300kbps upstream!
I can open as many threads as I like, but each downloading thread gives me only 300kbps...

I have QoS enabled but set to reserve only 10% of the bw.
I am not running any firewall at the moment, except for the Firewall of Windows 2k3 Web edition (which is aktually not even a real firewall, but uses the tcp/ip tables)!

Hardware:
-------------
100mbit shared
60GB Maxtor HDD
1,59 GhZ Duron

I would really appreciate any kind of help!
I have tried everything and have now arrived at the end of my latin :/

As already mentioned, everything went perfect on RedHat with glftpd...

Thanks for your help,
Patrick
Silm is offline   Reply With Quote
Reply

Tags
300kbps, firewall, glftpd, redhat, speed

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:06 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)