Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-23-2005, 09:08 AM   #1
sir_crazz
Junior Member
 
Join Date: Aug 2004
Posts: 3
Default ioFTPD + ioZS = Bad Symlinks!

I been having a huge problem for some months now and I cant seem to find the source of the problem.

The problem is like this:

My dir looks like this:

"C:\ioFTPD\site" /
"D:\TEMP" /TEMP


...now when I create a folder inside TEMP dir and up a .sfv file it turns TEMP into a symlink which leads to nothing and therefor I cant access TEMP anymore without using the SITE CHATTR -l TEMP.

so once more I create a dir inside /TEMP so it looks like this:

/TEMP/NEWDIR

Then I up a .sfv file into NEWDIR and then TEMP turns into a symlink pointing to nothing.

Me try to enter /TEMP -> Access denied



..I am only using ioFTPD and ioZS and nothing else... running XP SP2
sir_crazz is offline   Reply With Quote
Old 01-23-2005, 10:48 AM   #2
durulink
Senior Member
 
Join Date: Mar 2003
Posts: 102
Default

see your configration carefully.
then, maybe exists something missing or wrong part.

I had seen same ploblem.
When i turned OS to 2000.PRO from 2003.Standard, i setted registry with backuped REG file.
but, i never upload *. sfv to any section but ioFTPD turned the section to symlink DIR.

In that situation, conf. for ioZS has some missing.
so, i reinstalled *.REG again. aftrer the action all is Good.


sorry, poor english.
durulink is offline   Reply With Quote
Reply

Tags
/temp, dir, ioftpd, problem, temp

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:19 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)