Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-12-2004, 07:57 PM   #16
hot_pit
Member
ioFTPD Registered User
 
Join Date: Nov 2003
Posts: 78
Default Re: weird

Quote:
Originally posted by Sersen
can´t get it working

what i did:

i extracted all files on my drive(for a clean test)
haven´t done any php files installation yet(don´t need the webinterface yet)
if i start ioftpd.exe this popup appears

using winxp sp1 with latest patches-german

translation(or something ): Entrypoint "FileTimeToSystemTime" isn´t available in kernel32.dll

not sure if its my fault but wanna let you know,its the first time ioFTPD isn´t starting here,last release works like a charm 5.6.3r

bye
same here ... how to fix ????
hot_pit is offline   Reply With Quote
Old 02-12-2004, 09:03 PM   #17
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Watermark is breaking the executable.. unfortunately guy who did the watermarking tool is 'out of town' for few days => I will release 'u' version of 5.7, so those intersted - can play with the httpd.
darkone is offline   Reply With Quote
Old 02-12-2004, 11:39 PM   #18
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Ok, issues fixed.

Watermark: I had changed project settings to something which were not compatible with watermarkking.

ioFTPD account: php module "breaks" string comparison function (after initializing php, strcmp returns does not return same values it return without php module)
darkone is offline   Reply With Quote
Old 02-13-2004, 05:12 AM   #19
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

big bug found hehe
.ioFTPD files are named .ioFPPD and .ioF@PD and some other things, depending on what machine you run it on..
-=DoBBeR=- is offline   Reply With Quote
Old 02-13-2004, 07:41 AM   #20
sCry
Member
 
Join Date: Oct 2003
Posts: 79
Default

sCry is offline   Reply With Quote
Old 02-13-2004, 08:27 AM   #21
Guardian
Senior Member
 
Join Date: May 2003
Posts: 131
Default

confirmed ... and .ioftpd files are all visible
Guardian is offline   Reply With Quote
Old 02-13-2004, 08:27 AM   #22
Pharaoh
Senior Member
ioFTPD Registered User
 
Join Date: Sep 2003
Posts: 117
Default

Quote:
Originally posted by Pichento
Neato d1.

But site who (swho) takes forever. like 3-5 seconds to execute. used to be instant. I'm using addicts sitewho (i think)

yeah seems as if it needs a revision with ioFTPD 5.7.x. Hope addict gets it out soon..

Stability seems fine so far. only tested it for 30 minutes tho..
Exactly same problem here on 5.7.3r...
Pharaoh is offline   Reply With Quote
Old 02-13-2004, 02:56 PM   #23
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

I think, this may have to do something with watermarkking. (atleast .ioFTPD file is casued by it)
darkone is offline   Reply With Quote
Old 02-13-2004, 02:58 PM   #24
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Try 'u' version, and see if it has problem with swho.
darkone is offline   Reply With Quote
Old 02-13-2004, 04:56 PM   #25
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Ahh, you're using external who binaries.. latest .u fixes it
darkone is offline   Reply With Quote
Old 02-13-2004, 08:31 PM   #26
Pharaoh
Senior Member
ioFTPD Registered User
 
Join Date: Sep 2003
Posts: 117
Question

Quote:
Originally posted by darkone
Ahh, you're using external who binaries.. latest .u fixes it
dark0n3,I am registered member, so why would I want to use 'u' version? Can you fix it on the 'r' version too?
Pharaoh is offline   Reply With Quote
Old 02-13-2004, 08:48 PM   #27
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

Quote:
Originally posted by Pharaoh
dark0n3,I am registered member, so why would I want to use 'u' version? Can you fix it on the 'r' version too?
I'm with you, should'nt paying users be able to use stuff before non-paying users? thats what we paid for, to use stuff that .u users dont have access to?
-=DoBBeR=- is offline   Reply With Quote
Old 02-13-2004, 08:51 PM   #28
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Quote:
Originally posted by Pharaoh
dark0n3,I am registered member, so why would I want to use 'u' version? Can you fix it on the 'r' version too?
Please read the whole post before commenting.

Quote:
Originally posted by dark0n3
Watermark is breaking the executable.. unfortunately guy who did the watermarking tool is 'out of town' for few days => I will release 'u' version of 5.7, so those intersted - can play with the httpd.
It will be fixed once this guy returns, until then a registered version will have to wait.

Btw, 5.7 is still a bit unstable" so no "real" rush to upgrade to it. If you wish to test it out, try the 'u' version.
neoxed is offline   Reply With Quote
Old 02-13-2004, 08:52 PM   #29
-=DoBBeR=-
Senior Member
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 298
Default

k..
-=DoBBeR=- is offline   Reply With Quote
Old 02-13-2004, 09:00 PM   #30
Pharaoh
Senior Member
ioFTPD Registered User
 
Join Date: Sep 2003
Posts: 117
Default

Quote:
Originally posted by NeoXed
Please read the whole post before commenting.

I did read the whole post. d1 wrote this after he released the 5.7r and then he released 3 more versions, so I figured he got the watermark part fixed already, otherwise he wouldn't released more 'r' versions as he said....

He also wrote:

Quote:

Ok, issues fixed.

Watermark: I had changed project settings to something which were not compatible with watermarkking.
Pharaoh is offline   Reply With Quote
Reply

Tags
change, crash, php, process, set

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:27 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)