Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-25-2003, 05:01 PM   #1
mapis
Senior Member
 
Join Date: May 2003
Posts: 106
Default Problem with bandwith, or with config

My config:

DEVICES

[FTP-Listen]
Host = x.x.x.x
Global_Inbound_bandwidth = 10
Global_Outbound_bandwidth = 10
Client_Inbound_bandwidth = 2
Client_Outbound_bandwidth = 5

[FTP-Data]
Host = x.x.x.x
Ports = 1400-1500
Random = True
;Bind =

Global_Inbound_bandwidth = 900 # Inbound bandwidth in kb/sec
Global_Outbound_bandwidth = 800 # Outbound bandwidth in kb/sec


but in FXP in (inbound) a have this speed:
Transferred: xcz-xvid-ac3-pupendo-cd1.r18 14,31 MB in 21,07 (695,23 KBps)
Transferred: xcz-xvid-ac3-pupendo-cd1.r19 14,31 MB in 21,10 (694,21 KBps)
Transferred: xcz-xvid-ac3-pupendo-cd1.r20 14,31 MB in 21,16 (692,24 KBps)


in FXP out (outbound) i have this sped:
Transferred: xcz-xvid-czech-ac3-reloaded-cd2.rar 14,31 MB in 38,56 (379,93 KBps)
Transferred: xcz-xvid-czech-ac3-reloaded-cd2.r45 14,31 MB in 39,83 (367,80 KBps)
Transferred: xcz-xvid-czech-ac3-reloaded-cd2.r46 14,31 MB in 38,77 (377,87 KBps)

WHY THIS SPEEDS?
thx for any idea
mapis is offline   Reply With Quote
Old 10-25-2003, 06:11 PM   #2
Sup3rm4n
Member
 
Join Date: Mar 2003
Posts: 65
Default

this speeds are within your bw limit, whats is your problem?
Sup3rm4n is offline   Reply With Quote
Old 10-25-2003, 06:15 PM   #3
mapis
Senior Member
 
Join Date: May 2003
Posts: 106
Default

what?
i set inbound 900 but i have only 700! why? (only 1 user online - myself)
i set outbound 800 but i have only 400! why?
mapis is offline   Reply With Quote
Old 10-25-2003, 06:45 PM   #4
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

And putting those limits to 0, what do u get ?
Mouton is offline   Reply With Quote
Old 10-25-2003, 06:53 PM   #5
mapis
Senior Member
 
Join Date: May 2003
Posts: 106
Default

if i set this to zero

Global_Inbound_bandwidth = 0 # Inbound bandwidth in kb/sec
Global_Outbound_bandwidth = 0 # Outbound bandwidth in kb/sec

i have unlimited speed, but i need limited speed
mapis is offline   Reply With Quote
Old 10-25-2003, 08:05 PM   #6
Sup3rm4n
Member
 
Join Date: Mar 2003
Posts: 65
Default

it seems that your problem have nothing to do with ioftpd, rather your own connection!
Sup3rm4n is offline   Reply With Quote
Old 10-26-2003, 04:21 AM   #7
mapis
Senior Member
 
Join Date: May 2003
Posts: 106
Default

It is not true! When it set parameters to 0, i have speed about 8000-10000 kBs. But i need speed control. Oki, i will set 1200, when i need 1000 I dont understand this, but it works fine for me
mapis is offline   Reply With Quote
Old 10-26-2003, 12:27 PM   #8
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

If you're using ssl, there is few % overhead.. also if system has high loads (cpu wise), accuracy of limits will suffer... humms, and also try different scheduler_update_speed values
darkone is offline   Reply With Quote
Reply

Tags
bandwidth, config, fxp, kbps, transferred, bandwith, problem

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:48 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)