Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 10-11-2003, 09:37 AM   #1
PaJa
Member
 
Join Date: Jul 2003
Posts: 53
Unhappy SSL on windows 200 behind NAT

HI there!

I'm running ioftpd version 5.1.7r on windows 2000 prof. and i'm trying to connect using SSL/TCL AUTH, but io says: 504 AUTH SSL unsupported.

I have corectly generated and named certificate.
I'm trying that on my notebook with windowsXP and everything works ok, any idea?

tHANX!

PaJa
PaJa is offline  
Old 10-11-2003, 09:49 AM   #2
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

It spits out that error, when either certificate could not be loaded, or it's missing valid credentials (double check that it exists in installed certificates & that you used proper parameters)
darkone is offline  
Old 10-11-2003, 09:49 AM   #3
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

I'm sure we have plenty of win2k users
darkone is offline  
Old 10-11-2003, 10:02 AM   #4
PaJa
Member
 
Join Date: Jul 2003
Posts: 53
Default problem solved :)

Problem solved, sorry guys!

--> http://www.ioftpd.com/board/showthre...ht=certificate

Please close thi thread someone
PaJa is offline  
Closed Thread

Tags
auth, certificate, named, ssl, windows

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:57 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)