Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-09-2003, 05:08 PM   #1
rozwellite
Member
ioFTPD Registered User
 
Join Date: May 2003
Posts: 37
Default Fresh Install Issues

K couple of things I kinda need help with. I just installed beta 5.01 and I am using iobanana 17j and ioA 0.8.1. First a litte one not so big: site uptime gives this error 200-Uptime 8: OpenProcess(0) failed: The parameter is incorrect.
site wipe doesn't do anything at all just says 200 Command Successful. And last but not least when the halfway point is reached ioFTPD seems to crash and also seems to when its completes too. I am not sure if these are bugs or if I am just configed wrong but I have gone over my configs both ioA and ioB so I dont believe that to be the problem. Any ideas please let me know.
rozwellite is offline   Reply With Quote
Old 09-09-2003, 05:52 PM   #2
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Wait until patched versions of ioA & ioB are out.. neither of them are compatible with ioF
darkone is offline   Reply With Quote
Old 09-09-2003, 05:53 PM   #3
rozwellite
Member
ioFTPD Registered User
 
Join Date: May 2003
Posts: 37
Default

These are the versions that said they were compatible. They just came out.
rozwellite is offline   Reply With Quote
Old 09-09-2003, 06:47 PM   #4
neoxed
Too much time...
FlashFXP Beta Tester
ioFTPD Scripter
 
Join Date: May 2003
Posts: 1,326
Default

Well new versions always have a few bugs/issues nothing is perfect.

I'm still using 4.9.4r until things are worked out. heh
neoxed is offline   Reply With Quote
Old 09-10-2003, 06:51 PM   #5
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

site uptime is fixed in 17k

site wipe not working is a bug of ioftpd. should be fixed in next version 5.0.5. (http://www.ioftpd.com/board/showthre...=8006#post8006)

To be able to use SITE WIPE, comment that line in ioFTPD.ini:
;wipe = ..\scripts\ioBanana.exe dirlog
You can put it back once ioFTPD b5.0.5 is out.

I had report of halfway ioBanana.exe crash. see ioBanana_err.txt in same dir as ioBanana.exe to see if anything appear there.

but if it crash on complete too, my guess is a config error.
anyway, read faq.txt included in ioBanana package on how to report crash address for ioBanana.
Mouton is offline   Reply With Quote
Old 09-10-2003, 07:07 PM   #6
rozwellite
Member
ioFTPD Registered User
 
Join Date: May 2003
Posts: 37
Default

actually it stopped crashing after 5.0.3 so no problems there as for the others thanks for your help
rozwellite is offline   Reply With Quote
Old 09-10-2003, 08:13 PM   #7
darkone
Disabled
FlashFXP Registered User
ioFTPD Administrator
 
darkone's Avatar
 
Join Date: Dec 2001
Posts: 2,230
Default

Don't you guys wonder how much has changed since the beta4.. minor bugs everywhere (proves that there are quite a few changes)
darkone is offline   Reply With Quote
Reply

Tags
completes, crash, halfway, ioa, site

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upload drop to 0 and stall... netguru General Discussion 4 09-12-2007 09:23 AM


All times are GMT -5. The time now is 12:02 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)