Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-29-2016, 03:28 PM   #1
psiggy
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default iOFTPd fails after several minutes

Hello!
I've recently installed Windows 2012 R2 x64 and transferred the installation of ioFTPD 7.7.3 from Win 2008 R2 x64 to it.
However ioFTPD service fails after several muinutes.
I've tried the fresh unpacked installation with default ports with the same results
ioFTPD.log
Quote:
02-29-2016 23:02:09 SSL: "Found certificate" "name=ioFTPD" "Service=FTP_Service" "(Certificate_name)"
02-29-2016 23:02:09 START: "PID=2744" "CmdLine="
02-29-2016 23:02:09 PRELOAD: "begin" "..\etc\default.vfs"
02-29-2016 23:02:09 PRELOAD: "points=2" "..\etc\default.vfs"
02-29-2016 23:04:09 SERVICES: Defined=1 Active=1 Online=0 Failed=0
02-29-2016 23:06:09 SERVICES: Defined=1 Active=1 Online=0 Failed=1
02-29-2016 23:06:09 STOP: "PID=2744"
Error.log
Quote:
02-29-2016 23:03:09 AcceptEx() failed with error: 64
02-29-2016 23:04:09 No services appear to be online! Defined=1, Active=1, Online=0, Failed=0!
02-29-2016 23:04:09 AcceptEx() failed with error: 64
02-29-2016 23:05:09 No services appear to be online! Defined=1, Active=1, Online=0, Failed=0!
02-29-2016 23:05:09 AcceptEx() failed with error: 64
02-29-2016 23:06:09 Services_Test: Failed to connect to service 'FTP_Service' (IP=127.0.0.1) 3 times in a row!
02-29-2016 23:06:09 AcceptEx() failed with error: 64
02-29-2016 23:06:09 All services report failed status! Defined=1, Active=1, Online=0, Failed=1. Exiting!
debug.log
Quote:
02-29-2016 23:06:09 Services_Test: Failed to connect to service 'FTP_Service' (IP=127.0.0.1) 3 times in a row!
The new server runs on Virtual Machine with same characteristics as previous (Xeon 1265L v2/32 Gb RAM). All neccesary ports are forwarded. No AV. Firewall turned off.
psiggy is offline   Reply With Quote
Old 11-17-2018, 04:50 AM   #2
UltraFine
Junior Member
 
Join Date: Nov 2018
Posts: 8
Default

Did you ever happen to find a solution?
UltraFine is offline   Reply With Quote
Old 11-26-2018, 07:42 AM   #3
psiggy
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

Quote:
Originally Posted by UltraFine View Post
Did you ever happen to find a solution?
Nope, had to switch to linux solution
psiggy is offline   Reply With Quote
Reply

Tags
02-29-2016, active=1, defined=1, failed, online=0

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:37 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)