Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-27-2010, 11:25 AM   #1
ArcAngelo
Junior Member
 
Join Date: May 2010
Posts: 2
Default Broken Pipe - ioFTPD 7.5.9

Hi.

I have been using ioFTPD for a year now. I love it, it works perfect.
But...
Some weeks ago, I've updated to 7.5.9 and added ioninja, the latest.
I now got this problem. 480 Broken pipe, everytime I transfer files by fxp or normal ftp.

At first I thought it was the firewall, but it was not. Any ideas?
ArcAngelo is offline   Reply With Quote
Old 12-27-2010, 08:50 PM   #2
Yil
Too much time...
FlashFXP Beta Tester
ioFTPD Administrator
 
Join Date: May 2005
Posts: 1,194
Default

480 Broken pipe? That's doesn't sound like an ioFTPD error code to me...

Also, does this problem happen on downloads as well as uploads? Uploads usually have a zipscript and if it's a .exe style it does have a pipe that can break if the zipscript terminates for some reason.

What version were you using before you updated?

Tried rebooting just to make sure it isn't a hosed ioFTPD and/or windows?
Yil is offline   Reply With Quote
Reply

Tags
broken, ftp, fxp, ioftpd, pipe

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:10 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)