Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-16-2010, 09:24 AM   #1
ArcAngelo
Junior Member
 
Join Date: May 2010
Posts: 2
Default Side-by-side config. Error.

Hi.
I'm new to ioFTPD. At the moment I'm using 7.1.0 release and it works like a charm.
But when I install any newer version I get an error when starting it. Side-by-side config are wrong and could not start.
The server specs are: Windows Webserver 2008 RC2 64 bit, Amd 64 DualCore 4000+, 2 GB DDR2 Ram.

I hope that there are some clever head out there with a solution :-)

Last edited by ArcAngelo; 05-16-2010 at 09:41 AM.
ArcAngelo is offline   Reply With Quote
Old 05-16-2010, 11:41 PM   #2
Yil
Too much time...
FlashFXP Beta Tester
ioFTPD Administrator
 
Join Date: May 2005
Posts: 1,194
Default

Install Visual Studio 2008SP1 Runtime: http://www.microsoft.com/downloads/d...displaylang=en

Changelog v7.3.0 notes has more info on the change, but the above is all you need.
Yil is offline   Reply With Quote
Reply

Tags
4000+, config, dualcore, error, side-by-side

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:48 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)