Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-27-2008, 06:30 AM   #1
ZnowZtorM
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 25
Default Strange error with users/groups after v6.6.1

Yo!

Got some strange errors after i updated ioFTPD to 6.8.2 on 2 machines. I have it running on 5 boxes with no errors at all working like a charm .. then i bought one new comp with same setup as the others and winxp pro sp3. but no it won´t log on.
i get invalid password.
the other machin that didn´t work use win 2003 enterpise sp2.

It did work on v6.6.1 but not any newer version.

is there a big change from 661 to 682?


I hope some got the awnser.

Ps. all the machines that work use win xp pro sp3
i can understand the fact the the win 2003 machin don´t work but also a winxp machin won´t start?? when all the others work .. the only diffrense on the computers is the vfs file .. everything else is the same.
just for testing
__________________
-[ If the Ocean was Whiskey and I was a duck, I'd swim to the bottom and drink my way up! ]-
ZnowZtorM is offline   Reply With Quote
Old 09-27-2008, 07:02 AM   #2
ZnowZtorM
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 25
Default

checked error.log and it says:
User 'ioFTPD' does not have access to root directory.
but not on the v661 . hm..
__________________
-[ If the Ocean was Whiskey and I was a duck, I'd swim to the bottom and drink my way up! ]-
ZnowZtorM is offline   Reply With Quote
Old 09-27-2008, 07:22 AM   #3
ZnowZtorM
Junior Member
FlashFXP Registered User
 
Join Date: Jan 2004
Posts: 25
Default

FiXED: had to re-write the info i had in my old vfs file to the default.vfs in the new version .. and now it works .. i didn´t do that on this 2 only copied the file.
__________________
-[ If the Ocean was Whiskey and I was a duck, I'd swim to the bottom and drink my way up! ]-
ZnowZtorM is offline   Reply With Quote
Reply

Tags
machin, strange, win, won´t, work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:39 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)