Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-07-2007, 01:03 PM   #1
PlaN3t
Member
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 43
Exclamation Problem.. dont say what is!

hi have this error

Opening data connection IP: xxx.xxx.xxx.xxx PORT:
RETR 10-fury.................................mp3.
Connected. Negotiating SSL session..
150 Opening BINARY mode data connection for 10-....mp3.
426 Connection closed: Connection timed out.
Failed SSL negotiation, disconnected
Transfer Failed!

if i restart ioftpd work + o - fine for 3 4 hours if dont put another error:

sometimes upload is blocked and is not possible to kick user

need only a restart

i have winxp + sp2

ioftpd 5.8.5r alcobot nxtools php!
PlaN3t is offline   Reply With Quote
Old 03-07-2007, 08:02 PM   #2
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

What site are you transferring from?

io can't initiate a successful SSL site to site transfer, the other site needs to initiate it.
EwarWoo is offline   Reply With Quote
Old 03-08-2007, 12:15 PM   #3
PlaN3t
Member
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 43
Default

i transfer from drftpd!
PlaN3t is offline   Reply With Quote
Old 03-09-2007, 11:56 AM   #4
PlaN3t
Member
ioFTPD Foundation User
 
Join Date: Mar 2005
Posts: 43
Default

but i have the same error with local download

150 Opening ASCII mode data connection for directory listing.
426 Connection closed: Connection timed out.
Failed SSL negotiation, disconnected
List Error

what is ?

problem windows ?
PlaN3t is offline   Reply With Quote
Old 03-10-2007, 08:16 AM   #5
DayCuts
Senior Member
FlashFXP Beta Tester
 
Join Date: Dec 2003
Posts: 421
Default

Is this error being recieved only when you are trying to transfer, or does it also occur when trying to LIST securely, or when you are connecting initially?

In my experience, an ssl/tls negotiaion will often fail (in my case usually during connection to the site) when your bandwidth (upstream in particular) is under heavy use.

I believe the reason for it (in that case) is that the negotiation takes too long (due to upstream being heavily used already) and the server times it out. If a negotiation takes too long the attempt will often just be dropped. I am not entirely sure if its just the amount of time that causes the issue, or something to do with the information not reaching/being sent to the server all together.

Do your transfers work correctly if you turn ssl off? Have you tried resetting the certificate?
DayCuts is offline   Reply With Quote
Reply

Tags
connection, failed, mp3, restart, upload

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:19 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)