Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-09-2007, 12:10 PM   #1
Possible
Junior Member
 
Join Date: Feb 2007
Posts: 1
Default ioftpd problem with STOR

Dear users,

i'm using ioFTPD for a few years now. Everything worked great untill i installed Windows again.

When i try to setup a FXP connection between my own FTP server, and an other FXP server i get the following message when i try te send a file:

[R] STAT -la
[R] List Complete: 1 KB in 0,13 seconds (14,0 KB/s)
[R] PROT C
[R] 200 Protection set to Clear
[R] PASV
[R] 227 Entering Passive Mode (xxxxx)
[L] PORT xxxxx
[L] 200 PORT command successful.
[L] STOR ''file.x.x.x''

Does anyone know why flash fxp stops @ STOR ?

Im using Windows Vista
-Firewall or other any-virus programs has beeing disabled.
Possible is offline   Reply With Quote
Old 04-04-2007, 06:59 PM   #2
eieregooie
Junior Member
 
Join Date: Mar 2004
Posts: 3
Default

You're probably using ioB(anana). It hangs on pre_stor. I have the same problem.

Commenting out this line in ioftpd.ini like this:

;stor = EXEC ..\scripts\ioBanana.exe pre_stor

solves the problem, however announces don't work properly anymore... I havn't really tested it so you might encounter more problems using this "workaround"
eieregooie is offline   Reply With Quote
Reply

Tags
ftp, fxp, stor, [l], [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:16 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)