Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-22-2006, 01:59 PM   #1
TheHunter
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default Immediate Crash while starting up

I've downloaded the latest ioFTPD and with all the deafult configuration, it immediately crashes:

Code:
Unhandled exception 3221225477 at address 0x769c1033 (0x00000000)
0x00000000 0x769c1033
It's not a .io-Bug and I really don't have any clue of why the server crashes instantly after starting it. There is not even any log entry.

Thx in advance for any help

EDIT: That's WinXP Sp2 on a Centrino CoreDuo
TheHunter is offline   Reply With Quote
Old 08-22-2006, 02:37 PM   #2
m4r3z
Junior Member
ioFTPD Foundation User
 
Join Date: Sep 2004
Posts: 24
Default :o

What version u using ? that would help..
m4r3z is offline   Reply With Quote
Old 08-23-2006, 06:29 PM   #3
Ludicrous
Junior Member
ioFTPD Foundation User
 
Join Date: Aug 2006
Posts: 6
Default

i am getting the same crash, using ioFTPD-beta5-8-4u

my machine is winxp sp2 amd athlon 64

any help would be great.
Ludicrous is offline   Reply With Quote
Old 09-02-2006, 03:37 PM   #4
Sabour
Junior Member
ioFTPD Foundation User
 
Join Date: Sep 2006
Posts: 11
Default

Quote:
Originally Posted by TheHunter
I've downloaded the latest ioFTPD and with all the deafult configuration, it immediately crashes:

Code:
Unhandled exception 3221225477 at address 0x769c1033 (0x00000000)
0x00000000 0x769c1033
It's not a .io-Bug and I really don't have any clue of why the server crashes instantly after starting it. There is not even any log entry.

Thx in advance for any help

EDIT: That's WinXP Sp2 on a Centrino CoreDuo
I was also experienced this, try to Check this setting on your ioFTPD.ini
Code:
[FTP_Service]
Type                    = FTP
Device_Name             = Any --> make sure it's any
Port                    = 1337
Description             = My FTP Service
User_Limit              = 200
Allowed_Users           = *
Messages                = ..\text\ftp
also check for other service (telnet,http,etc) make sure the Device_Name is "Any"

Code:
[Any]
Host				= 0.0.0.0 ---> make sure this "0.0.0.0"
Ports				= 1024-2048
Random				= True
;Global_Inbound_Bandwidth	= 10000
;Global_Outbound_Bandwidth	= 10000
;Client_Inbound_Bandwidth	= 100          [*registered version*]
;Client_Outbound_Bandwidth	= 50           [*registered version*]
;Bind				=
hope it works
Sabour is offline   Reply With Quote
Old 11-16-2006, 10:57 AM   #5
D[u]FF
Junior Member
 
Join Date: Nov 2006
Posts: 1
Default

Hello I have same concerns with ioFTPD you have find a solution?
D[u]FF is offline   Reply With Quote
Old 11-16-2006, 11:09 AM   #6
LordM
Senior Member
ioFTPD Foundation User
 
LordM's Avatar
 
Join Date: Jul 2005
Location: Germany
Posts: 138
Default

ok, I know this problem with 5.8.6+. Please download 5.8.5 and retry. That one has been stable for years(sigh) now.

After that I maybe can help you.

so long

LordM
__________________
I'm using:

ioFTPD 7.7.2
ioNiNJA BETA Stable v0.8.9.6
LordM is offline   Reply With Quote
Reply

Tags
0x00000000, 0x769c1033, clue, crashes, starting

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:18 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)