Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-30-2006, 10:41 AM   #1
talowe
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 3
Default Listing error

It takes a long time for users to switch to different folders. Some times it gives a List error. I have all the right ports on my firewall. I have no where else to turn but here. Please help.

[07:36:47] [R] Connecting to x.x.x.x -> IP=same PORT=39000
[07:36:47] [R] Connected to x.x.x.x
[07:36:52] [R] 220 FTP Server ready.
[07:36:52] [R] USER you
[07:36:52] [R] 331 Password required for wish.
[07:36:52] [R] PASS (hidden)
[07:36:52] [R] 230- 01/30/06 07:36:45
[07:36:52] [R] 230-User you from x.x.x.x, welcome to our FTP server.
[07:36:52] [R] 230-
[07:36:52] [R] 230-Site layout:
[07:36:52] [R] 230-
[07:36:52] [R] 230- /home/ - Home directories
[07:36:52] [R] 230- /mnt/ - Network mounts
[07:36:52] [R] 230- /private/ - Private content
[07:36:52] [R] 230- /pub/ - Public content
[07:36:52] [R] 230-
[07:36:52] [R] 230-
[07:36:52] [R] 230-Site activity:
[07:36:52] [R] 230-
[07:36:52] [R] 230- Users online : 1
[07:36:52] [R] 230- Active transfers: 0
[07:36:52] [R] 230-
[07:36:52] [R] 230-Enjoy your stay.
[07:36:52] [R] 230 User you logged in.
[07:36:52] [R] SYST
[07:36:52] [R] 215 UNIX Type: L8
[07:36:52] [R] FEAT
[07:36:52] [R] 500 'FEAT': Command not understood
[07:36:52] [R] REST 100
[07:36:52] [R] 350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
[07:36:52] [R] REST 0
[07:36:52] [R] 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
[07:36:52] [R] CWD /s-drive/Users/you/
[07:36:52] [R] 250 CWD command successful.
[07:36:52] [R] PWD
[07:36:52] [R] 257 "/s-drive/Users/you/" is current directory.
[07:36:52] [R] TYPE A
[07:36:52] [R] 200 Type set to A.
[07:36:52] [R] PASV
[07:36:52] [R] 227 Entering Passive Mode (x.x.x.x,152,84)
[07:36:52] [R] Opening data connection IP: x.x.x.x PORT: 38996
[07:36:52] [R] LIST -al
[07:36:52] [R] 150 Opening ASCII mode data connection for directory listing.
[07:36:52] [R] 226 Transfer complete.
[07:36:52] [R] List Complete: 204 bytes in 0.33 seconds (0.6 KB/s)
[07:36:56] [R] CWD My Documents
[07:36:56] [R] 250 CWD command successful.
[07:36:56] [R] PWD
[07:36:56] [R] 257 "/s-drive/Users/you/My Documents/" is current directory.
[07:36:56] [R] PASV
[07:36:56] [R] 227 Entering Passive Mode (70,181,165,118,152,79)
[07:36:56] [R] Opening data connection IP: 70.181.165.118 PORT: 38991
[07:36:56] [R] LIST -al
[07:36:56] [R] 150 Opening ASCII mode data connection for directory listing.
[07:37:17] [R] 426 Connection closed: Connection timed out.
[07:37:17] [R] List Error
[07:37:17] [R] PASV
[07:37:17] [R] 227 Entering Passive Mode (x.x.x.x,152,80)
[07:37:17] [R] Opening data connection IP: x.x.x.x PORT: 38992
[07:37:17] [R] LIST -al
[07:37:17] [R] 150 Opening ASCII mode data connection for directory listing.
[07:37:17] [R] 226 Transfer complete.
[07:37:17] [R] List Complete: 1 KB in 0.34 seconds (4.5 KB/s)
talowe is offline   Reply With Quote
Old 01-30-2006, 05:52 PM   #2
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

open up a command prompt and netstat /a
See if something is using one or more of the data connection ports and if so change range to exclude the ones used.
EwarWoo is offline   Reply With Quote
Old 01-30-2006, 10:57 PM   #3
talowe
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 3
Default

The only thing using the ports is the ftp server.
talowe is offline   Reply With Quote
Old 02-01-2006, 12:11 PM   #4
talowe
Junior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2005
Posts: 3
Default

Please help it is still not working and use this for work.
talowe is offline   Reply With Quote
Old 02-15-2006, 11:52 PM   #5
Muzikman20
Junior Member
 
Join Date: Sep 2005
Posts: 3
Default Same exact problem

I am also having the same exact problem....

[R] 150 Opening BINARY mode data connection for 06-skillz-99_freestyle.mp3.
[R] 426 Connection closed: Connection timed out.
[R] Transfer Failed!

dunno what is causing this.... and on same note get this error as welll....

[R] 150 Opening BINARY mode data connection for e-gran3a.045.
[L] RETR e-gran3a.045
[L] 150 File status okay; about to open data connection from c0re-15.
[R] 426 Connection closed: Connection timed out.
[L] ABOR
[L] 426- Connection reset
[L] 426 Connection reset
[L] 226 Closing data connection
[R] ABOR
[R] 226 ABOR command successful.
[R] Transfer Failed!

anyone have any idea as to what is causing this plz post back a.s.ap. Thank You
Muzikman20 is offline   Reply With Quote
Reply

Tags
230-, ftp, [073652], [073717], [r]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:06 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)