Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-15-2006, 01:48 PM   #1
hang10
Junior Member
ioFTPD Registered User
 
Join Date: Apr 2003
Posts: 6
Exclamation error when starting io

I just unpacked a fresh copy of io and used the latest exe. When trying to run the exe, I get an error.
"The procedure entry point php_sprintf could not be located in the dynamic link library php4ts.dll"

What could be causing this? I'm running Win 2k3 R2.
Attached Images
File Type: jpg ioerror.JPG (11.9 KB, 56 views)
hang10 is offline   Reply With Quote
Old 01-26-2006, 12:57 PM   #2
ioUSER
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2004
Posts: 98
Default

same shit here... i set it up from scratch... no scripts running atm... im using ioFTPD 5-8-7r.

greetz & plz help

ioU
ioUSER is offline   Reply With Quote
Old 01-26-2006, 01:10 PM   #3
Mr_X
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Sep 2003
Posts: 142
Default

I suppose you're using 587r. Did you extracted the dll that were in the archive?

Another thing. Try to disable HTTP in ioftpd.ini if it's not done
Mr_X is offline   Reply With Quote
Old 01-26-2006, 01:11 PM   #4
ioUSER
Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jul 2004
Posts: 98
Default

i found it out.. i missed ioFTPD version 5.8.6r executable only. and only there was the new php4ts.dll. Works now. thanx anyways
ioUSER is offline   Reply With Quote
Reply

Tags
dynamic, error, exe, library, link

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:13 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)