Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-02-2005, 10:10 PM   #31
_panic_
Senior Member
Ultimate Scripter
 
Join Date: Jul 2005
Posts: 153
Default

Quote:
Originally Posted by hukker
just tried it a bit, when I executed site who ioftpd.exe crashed, and I recevied one of thoose winxp error msgs...

you guys get the same thing?
you mean you got an error message of the sort like "this program just crashed?" i haven't tried nearly all the builtin commands yet, but regression tests for this stuff is high on my list of priorities. hopefully someone else can confirm or deny this is a problem, and i'll test it myself this week.
_panic_ is offline   Reply With Quote
Old 11-03-2005, 06:32 AM   #32
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

Quote:
Originally Posted by _panic_
you mean you got an error message of the sort like "this program just crashed?" i haven't tried nearly all the builtin commands yet, but regression tests for this stuff is high on my list of priorities. hopefully someone else can confirm or deny this is a problem, and i'll test it myself this week.
thats exactly what I mean. I know executeing the same command on the previous release just gives you command failed and io keeps running.

I understand that alot of testing needs to be done still Iam just glad your around working on this greate ftpd
hukker is offline   Reply With Quote
Old 11-03-2005, 06:37 AM   #33
PNC
Junior Member
 
PNC's Avatar
 
Join Date: Nov 2004
Posts: 14
Default

NIce !!! AWESOME a new version!! Cooll...
PNC is offline   Reply With Quote
Old 11-03-2005, 06:38 AM   #34
PNC
Junior Member
 
PNC's Avatar
 
Join Date: Nov 2004
Posts: 14
Default

Quote:
Originally Posted by hukker
just tried it a bit, when I executed site who ioftpd.exe crashed, and I recevied one of thoose winxp error msgs...

you guys get the same thing?

edit. site who was in config and linking to that blzbot.tcl, since it was a fresh copy I tested this on...

I think due its a new fresh build, try to test it without any script.
When you see no error , try to add some scripts.But if you wait a while maybe all script will be compatible for this version.. Nice to see a new version.. Going to test now.... Awesome work _Panic_
PNC is offline   Reply With Quote
Old 11-03-2005, 06:43 AM   #35
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

Quote:
Originally Posted by PNC
I think due its a new fresh build, try to test it without any script.
When you see no error , try to add some scripts.But if you wait a while maybe all script will be compatible for this version.. Nice to see a new version.. Going to test now.... Awesome work _Panic_
yeah but I did try on a fresh build, the blzbot.tcl is standard in the config so... :\
you can try out the site who cmd, and check if you receive an error and io crashes
hukker is offline   Reply With Quote
Old 11-03-2005, 06:56 PM   #36
ArtX
Senior Member
FlashFXP Beta Tester
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 301
Default

edited - nevermind
ArtX is offline   Reply With Quote
Old 11-03-2005, 10:07 PM   #37
EwarWoo
Senior Member
FlashFXP Registered User
ioFTPD Registered User
 
Join Date: Oct 2002
Posts: 462
Default

Quote:
Originally Posted by oldhouse80
Alright testing new version now!!!
First thing noticed: there isn't ioftpd icon anymore
I tried just to replace exe in my ioftpd folder, where io is started as service, and it crashes every 20 seconds without evident errors in logs...

szAppName : ioFTPD.exe szAppVer : 0.0.0.0 szModName : ioFTPD.exe
szModVer : 0.0.0.0 offset : 0002c092
There hasn't been a ioFTPD icon for quite a while now, you've upgraded froma very old version, and just replacing the exe will not be sufficient.
EwarWoo is offline   Reply With Quote
Old 11-04-2005, 11:10 AM   #38
oldhouse
Member
 
Join Date: Sep 2005
Posts: 60
Default

5.8.5r had icon, and I upgraded form that version ^^'
oldhouse is offline   Reply With Quote
Old 11-04-2005, 03:41 PM   #39
tuff
Senior Member
FlashFXP Registered User
ioFTPD Scripter
 
Join Date: Jan 2003
Posts: 277
Default

i think this icon nonsense is the actual exe icon, not an icon in the taskbar, does it really matter if the exe has an icon, after this amount of time im happy to see a release at all

and since when was blzbot.tcl or any bot tcl standard in ioftpd config
__________________
#iotools #ioftpd (both on efnet)
tuff is offline   Reply With Quote
Old 11-05-2005, 08:33 AM   #40
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

Quote:
Originally Posted by tuff
i think this icon nonsense is the actual exe icon, not an icon in the taskbar, does it really matter if the exe has an icon, after this amount of time im happy to see a release at all

and since when was blzbot.tcl or any bot tcl standard in ioftpd config
WHO = TCL ..\scripts\BlzBot.itcl

is what I find in ioftpd.ini when downloading a fresh copy, ececuteing it crashed io for me...

I ment itcl offcourse, sorry
hukker is offline   Reply With Quote
Old 11-05-2005, 06:14 PM   #41
dasOp
Member
 
Join Date: Jan 2003
Posts: 91
Default

Quote:
Originally Posted by oldhouse
5.8.5r had icon, and I upgraded form that version ^^'
It had a file icon but no tray icon. You may have been using ioTrayIcon to put one in the system tray. If so, it should work just fine with 5.8.6 as well. If it doesn't, I'll look into it and see if I can push out a new version of that silly tray icon.
dasOp is offline   Reply With Quote
Old 11-05-2005, 06:53 PM   #42
tuff
Senior Member
FlashFXP Registered User
ioFTPD Scripter
 
Join Date: Jan 2003
Posts: 277
Default

strange, just checked the 5.8.0r package, and it does indeed have a config line for WHO & blzbot, although the relevant script aint in the package.

i suggest you try another who script hukker, ioFTPWHODLX for example, theres more also in the scripts section
__________________
#iotools #ioftpd (both on efnet)
tuff is offline   Reply With Quote
Old 11-05-2005, 08:58 PM   #43
oldhouse
Member
 
Join Date: Sep 2005
Posts: 60
Default

hey i was talking about exe icon, not the tray one, and if u noticed, i added a smile after my notice, cause it was just for fun. Serious problems are about modules for me.
oldhouse is offline   Reply With Quote
Old 11-08-2005, 11:16 PM   #44
_panic_
Senior Member
Ultimate Scripter
 
Join Date: Jul 2005
Posts: 153
Default _panic_: wk5 status: comments

this thread is for comments about my wk5 status report.
_panic_ is offline   Reply With Quote
Old 11-09-2005, 03:17 AM   #45
oldhouse80
Member
ioFTPD Foundation User
 
Join Date: May 2003
Posts: 37
Default

I am still getting this error after every site command i run through ioftp 5.8.6

AppName: ioftpd.exe AppVer: 0.0.0.0 ModName: ioftpd.exe
ModVer: 0.0.0.0 Offset: 0002c092

I tried also a clean install of 5.8.0 and replacing just exe, but same thing happens. Any idea to help with this error code?

I tried running a bat, a itcl, an exe, but always same crash.
Dunno if this can help solving this issue, but when launching a bat, it starts fine, then when it goes to end its operations and closes, ioftp crashes. BTW this error applies also on site who and site swho.
oldhouse80 is offline   Reply With Quote
Reply

Tags
comments, report, status, weekly, wk0

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:51 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)