Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-25-2005, 07:42 PM   #16
sCry
Member
 
Join Date: Oct 2003
Posts: 79
Default

great news, cant wait any more.
sCry is offline   Reply With Quote
Old 10-26-2005, 12:17 AM   #17
_panic_
Senior Member
Ultimate Scripter
 
Join Date: Jul 2005
Posts: 153
Default

Quote:
Originally Posted by Mr_X
nice to see that you made ioftpd compiling.
It's more an idea than a comment but I see lots of user that don't know why ioftpd doesn't start.
Even in logs, there's nothing. Sometimes, it's missing files, sometimes a ] or [ is missing in ini, and so on...
Could you add some messages about errors that makes ioftpd don't start (for the next release, do important things first).
one of my personal pet peeves is good error handling. i probably won't fix a whole bunch at once, but i'll pick up stuff piecemeal and improve it over time. on a similar note, i'd like to add more documentation to the ioFTPD.ini file too, particularly to include notes on frequently asked questions.

finally, i'd like to improve the "out of box" configuration so it is easier to get started with.

consider your request on the list!
_panic_ is offline   Reply With Quote
Old 10-26-2005, 12:19 AM   #18
_panic_
Senior Member
Ultimate Scripter
 
Join Date: Jul 2005
Posts: 153
Default

Quote:
Originally Posted by tuff
work on getting a 4k+ bug fixed 5.8.5r/4u out panic, this will keep a lot of people happy, including myself
looking at your version numbers, i'm reminded that i need to build both a registered and unregistered version. yet one more little thing to do before i can release.

i'll get you a full custom delivery of new code as soon as i can. 8)
_panic_ is offline   Reply With Quote
Old 10-26-2005, 04:04 AM   #19
Pretone
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Aug 2004
Posts: 109
Default

there's a beta version to try or are only for betatest....
Pretone is offline   Reply With Quote
Old 10-29-2005, 06:34 AM   #20
zpr
Senior Member
ioFTPD Foundation User
 
Join Date: Feb 2003
Posts: 170
Default

awesome panic, keep good work on!
zpr is offline   Reply With Quote
Old 11-02-2005, 12:01 AM   #21
_panic_
Senior Member
Ultimate Scripter
 
Join Date: Jul 2005
Posts: 153
Default _panic_: wk3 status: comments

i've written a new status report for week 5. comments encouraged.
_panic_ is offline   Reply With Quote
Old 11-02-2005, 04:02 AM   #22
peep
Senior Member
FlashFXP Scripter
ioFTPD Foundation User
 
Join Date: Sep 2003
Posts: 132
Default

Great news, and great timing, you got it on my day off and all
peep is offline   Reply With Quote
Old 11-02-2005, 04:41 AM   #23
oldhouse80
Member
ioFTPD Foundation User
 
Join Date: May 2003
Posts: 37
Default

Alright testing new version now!!!
First thing noticed: there isn't ioftpd icon anymore
I tried just to replace exe in my ioftpd folder, where io is started as service, and it crashes every 20 seconds without evident errors in logs...

szAppName : ioFTPD.exe szAppVer : 0.0.0.0 szModName : ioFTPD.exe
szModVer : 0.0.0.0 offset : 0002c092
oldhouse80 is offline   Reply With Quote
Old 11-02-2005, 04:55 AM   #24
sCry
Member
 
Join Date: Oct 2003
Posts: 79
Default

try to test...thanks for your efforts.
sCry is offline   Reply With Quote
Old 11-02-2005, 05:12 AM   #25
peep
Senior Member
FlashFXP Scripter
ioFTPD Foundation User
 
Join Date: Sep 2003
Posts: 132
Default

I also run it as service but no problems here.
peep is offline   Reply With Quote
Old 11-02-2005, 05:15 AM   #26
oldhouse80
Member
ioFTPD Foundation User
 
Join Date: May 2003
Posts: 37
Default

Yes I got it, it's sharedb problem, cause if I remove it ioFTPD works fine as a service too. Maybe modules have to be recompiled.
oldhouse80 is offline   Reply With Quote
Old 11-02-2005, 02:06 PM   #27
hukker
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jun 2004
Posts: 165
Default

just tried it a bit, when I executed site who ioftpd.exe crashed, and I recevied one of thoose winxp error msgs...

you guys get the same thing?

edit. site who was in config and linking to that blzbot.tcl, since it was a fresh copy I tested this on...
hukker is offline   Reply With Quote
Old 11-02-2005, 03:32 PM   #28
InvisiGod
Member
ioFTPD Foundation User
 
Join Date: Aug 2004
Posts: 32
Default

works fine, lets see how it will be in several days. it's great that s2s works like a charm now
InvisiGod is offline   Reply With Quote
Old 11-02-2005, 10:01 PM   #29
_panic_
Senior Member
Ultimate Scripter
 
Join Date: Jul 2005
Posts: 153
Default

Quote:
Originally Posted by oldhouse80
Alright testing new version now!!!
First thing noticed: there isn't ioftpd icon anymore
i noticed that, but haven't tried to figure it out yet. i'm not sure i've got a copy of the .ico file sitting around, i'm going to have to rip it out of an old executable and add it to the build.

thanks.
_panic_ is offline   Reply With Quote
Old 11-02-2005, 10:04 PM   #30
_panic_
Senior Member
Ultimate Scripter
 
Join Date: Jul 2005
Posts: 153
Default

Quote:
Originally Posted by InvisiGod
works fine, lets see how it will be in several days. it's great that s2s works like a charm now
i'm new here, what is s2s?
_panic_ is offline   Reply With Quote
Reply

Tags
comments, report, status, weekly, wk0

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:10 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)