Go Back   FlashFXP Forums > > > >

ioFTPD General New releases, comments, questions regarding the latest version of ioFTPD.

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-03-2005, 04:11 PM   #1
zabrico
Junior Member
 
Join Date: Sep 2005
Posts: 1
Exclamation Environment BUG help needed

hello everybody
i use IoFTPD.v5.8.5r and i cant see Environment bar
when i connect to ioftpd
i see just that:

Code:
[L] 150 Opening ASCII mode data connection for directory listing.
[L] 226 Transfer complete.
i not see Environment bar.
ioftpd.ini included--> Environment = ..\etc\ioftpd.env

this is my ioftpd.env:

Code:
ACCSPEED=%.4[speed]
CREDITSECTION=%[$creditsection]
FLAGS=%[$flags]
GID=%[$gid]
GROUP=%[$group]
GROUPS=%[group]
IDENT=%[$ident]
IP=%[$ip]
PATH=%[$path]
PWD=%[$pwd]
REALPATH=%[environment(PATH)]
SECTION=%[$sectionid]
SPEED=%.[speed]
STATSSECTION=%[$statssection]
SYSTEMPATH=%[$path]
TAGLINE=%[$tagline]
UID=%[$uid]
USER=%[$user]
VIRTUALPATH=%[$pwd]
I hope to have a solution.
thanks for attention
Zabrico
zabrico is offline   Reply With Quote
Reply

Tags
bar, environment, groups=%[group], ip=%[$ip], [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:35 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)