Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-25-2005, 02:41 PM   #1
Neodoro
Junior Member
 
Join Date: Feb 2005
Posts: 4
Default [German/Deutsch] Kann Service nicht starten

Hi@all,

hab folgendes Problem:

Wenn ich den kack starte und dann connecten will kommt immer:

Connecting to 217.84.***.***
Connected to 217.84.***.*** Port ****
Connection failed (Connection lost)

Weiß einer woran das liegen könnte? danke im voraus!!
Neodoro is offline   Reply With Quote
Old 02-25-2005, 02:44 PM   #2
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

http://www.ioftpd.com/kb/view.php?kbid=71

beim nächsten error vielleicht erstmal nachschauen in den

docs bzw in der kb ....
alturismo is offline   Reply With Quote
Old 02-25-2005, 02:47 PM   #3
Neodoro
Junior Member
 
Join Date: Feb 2005
Posts: 4
Default

ACCEPT I *@* ADMIN -1
ACCEPT I *@* ADMIN -1
ACCEPT H *@* NORDIC 2
ACCEPT H *@* NORDIC 1
ACCEPT H *@* NORDIC 1
DENY I .cz "Banned network address"
DENY I 10. "Banned network address"
DENY H .tw "Access from taiwan is prohibited"

Wie müsste das dann aussehen wenn alle ips druff dürfen? Hab da echt kp von --> Jeder fängt mal klein an
Neodoro is offline   Reply With Quote
Old 02-25-2005, 02:53 PM   #4
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

...

hast du dir den link überhaupt mal angeschaut ....

If you don't want to limit the connections per IPs or hostnames, you can remove everything from this file, and add a single line: "POLICY ACCEPT -1"

...

so viel zum thema erstmal lesen ....
alturismo is offline   Reply With Quote
Old 02-25-2005, 02:58 PM   #5
Neodoro
Junior Member
 
Join Date: Feb 2005
Posts: 4
Default

So viel dazu! Hab das nur überflogen *gg*

aber nu tritt mein nächstes Problem auf:

Connecting to 217.84.***.***
Connected to 217.84.***.*** Port ****
220 FTP Server ready.
USER ioFTPD
331 Password required for ioFTPD.
PASS (hidden)
530 Login failed: Der Vorgang wurde erfolgreich beendet.
Neodoro is offline   Reply With Quote
Old 02-27-2005, 07:44 AM   #6
Master Sammy
Member
 
Join Date: Jan 2004
Posts: 42
Default

du must auch die \etc\admin.vfs und die ..\etc\default.vfs anpassen
Master Sammy is offline   Reply With Quote
Old 03-02-2005, 12:58 PM   #7
Neodoro
Junior Member
 
Join Date: Feb 2005
Posts: 4
Default

hatte sich schon längst erledigt! Aber mein anderes Problem ist, wenn jemand etwas in einen Ordner reinmacht (ist hdd1 und hdd2) sieht er nicht was drin ist, außer er hat den Flag VFL Admin (oder so ähnlich)

kennt jemand das Problem?
Neodoro is offline   Reply With Quote
Old 03-02-2005, 11:41 PM   #8
Master Sammy
Member
 
Join Date: Jan 2004
Posts: 42
Default

Quote:
Originally posted by Neodoro
hatte sich schon längst erledigt! Aber mein anderes Problem ist, wenn jemand etwas in einen Ordner reinmacht (ist hdd1 und hdd2) sieht er nicht was drin ist, außer er hat den Flag VFL Admin (oder so ähnlich)

kennt jemand das Problem?
Poste mal genau was du alles inst hast bei deim ioftpd und nen teil aus deiner ini. Es wer auch hilf reich wenn du uns sagen würdest welche io version du hast
Master Sammy is offline   Reply With Quote
Reply

Tags
217.84.., connected, connection, failed, lost

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:02 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)