Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-17-2004, 06:36 AM   #1
shishi
Junior Member
 
Join Date: Aug 2004
Posts: 2
Default [FRENCH] - Probleme d'affichage des rep d'un user

bon compte admin ok .. default.vfs correctement param
je cree un vip.vfs
un group vip
j'assigne le vfs o groupe
je cree un user ds ce groupe
le user se connecte
ms n'affiche que /
pas ma structure rep !

j'ai essayer d'assigner o user le VFS ca ne marche pas ..

Pour le FLAG il est par def a 3 (je ne sais pas d'ailleur ce que vx dire 3)

sinon ds mon ini les droit par def sont 777 et 666 pour les files

je fouine farfouine la doc, le forum, la base de connaissance ..Etc.. je ne trouve toujours pas le soucis

PK CES REP NE s'AFFICHENT ILS PAS ? (ca dot etre tellement simple px etre )

je cherche ma solution px etre avec les FLAGS ms ne trouve pas ..
Merci
shishi is offline   Reply With Quote
Old 08-17-2004, 08:25 AM   #2
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

Vérifie que ton utilisateur n'a pas un fichier vfs assigné à son compte (ie. default.vfs). Si c'est le cas, il est utilisé plutôt que celui du groupe.
Si effectivement il a un fichier vfs et que ce n'est pas toi qui lui a assigné, vérifie le fichier Default.user.

Pour vérifier cela, tu peux ouvrir le fichier qui a pour nom l'id de l'utilisateur (à chercher dans .\etc\UserIdTable) dans le dossier .\users\ avec le bloc-notes.
Harm is offline   Reply With Quote
Old 08-17-2004, 09:31 AM   #3
shishi
Junior Member
 
Join Date: Aug 2004
Posts: 2
Default oui

j'ai essayer plusieur possibilité. oui j'ai verifier le fichier user
je lui ai assigner un vfs pour lui, le default.vfs, ou ocun vfs et donc par default celui du grp, rien y fs .. ocune arboresscence n'apparait, je l'ai changer de grp
J'ai essayer de juste faire un simple adduser avec mon cmpte io, meme chose, meme probleme , je lui donne le flag 1M .. le probleme persiste, il ne voit pas d'arborescence ..

Ocun de mes user que je cree ne vois l'arborescence. kil soit par def, ds un autre grp ... j'ai bo essayer d'assigner des vfs different par default ou autre ... rien ny fs ..

Seul le compte ADMIN voit les rep avec n'importe kel vfs que je peux lui assimiler

Enjoy )
shishi is offline   Reply With Quote
Reply

Tags
etre, les, pas, rep, user

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:57 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)