Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-03-2004, 02:33 PM   #1
Pu$u
Member
 
Join Date: Jul 2004
Posts: 36
Unhappy [German][English]HELP !!! SiteWho by ADDiCt

i have a problem with SiteWho to get it working.

when i use "site xwho" it shows me something like this
"500 SITE xwho: Command not understood."

when i override swho:

site swho
200- ____ _____ __ ___ ___ ________
200- \ \/ / \ / \/ | \\_____ \
200- \ /\ \/\/ / ~ \/ | \
200- / \ \ /\ Y / | \
200-+-------------------/___/\ \ \__/\ / \___|_ /\_______ /----all-users-----+
200-| \_/ \/ \/ \/ |
200-|
200-| (0) Pu$u@root (*@192.168.0.2) == Idle for 0m 2s == Logged in 0m 4s ago
200-| /
200-|
200-| |
200-+-----------------------------------------------------------------------------+
200-| Upload 0 users @ 0 kBps | Idle 1 users |
200-| Download 0 users @ 0 kBps | Total 1 users @ 0 kBps |
200-+--------------------------------------.--------------------------------------+
200 Command succesful.

but i cant use something like "site swho bw"
it appears:

site swho bw
500-Invalid argument: bw.
500 Command failed.


and i wanted to use xwho instead of swho.

PS: sry for my bad english
im using SiteWho 1.0.15
Pu$u is offline   Reply With Quote
Old 08-06-2004, 10:22 AM   #2
macosbrain
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Jan 2004
Posts: 100
Default

hi,

command not understood sagt er meist wenn der command nicht in der ioftpd.ini eingetragen ist hier ein auszug aus meiner

[FTP_Custom_Commands]
## SITE <trigger> <parameters>
#
.......

########who###########
who = EXEC ..\scripts\Who\sitewho.exe template=2 all
xwho = EXEC ..\scripts\Who\sitewho.exe show_hidden_users
swho = EXEC ..\scripts\Who\sitewho.exe template=2 show_hidden_users override_site_swho
########who###########

auch wenn ich eine anderes site who script habe müßte es so ungefähr aussehen.

und parameter habe ich persönlich noch ne bei site who gesehen.

cu
macosbrain
macosbrain is offline   Reply With Quote
Old 08-06-2004, 02:15 PM   #3
Pu$u
Member
 
Join Date: Jul 2004
Posts: 36
Smile

danke für die antwort werde es mal ausprobieren
hoffe das es geht, weil ich das script ganz cool finde.
Pu$u is offline   Reply With Quote
Old 08-07-2004, 11:56 AM   #4
Pu$u
Member
 
Join Date: Jul 2004
Posts: 36
Default

hmmm

geht immer noch net ;(

nur mit swho und das ohne dann die zusatz commands
wie z.B.: "site swho bw" geht nicht

aber bei site swho kommt das standart von site xwho all

EDIT:
hat sich erledigt danke nochmal. hab den fehler entdeckt.
Pu$u is offline   Reply With Quote
Reply

Tags
200-|, download, site, swho, upload

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:50 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)