Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-24-2004, 02:10 PM   #1
thebigtross
Junior Member
 
Join Date: Jun 2004
Posts: 3
Default [Francais] Prob de connection !!

Boujour tout le monde!

J'ai un gros prob avec ioFTPD toute version!
J'ai config io normalement...
Quand je me connect en local, ca marche sans prob.
Mais des que je me connect a partir de nimporte quelle autre ip, la me fait ca :

[L] Connecting to xxx.xx.xxx.xxx -> IP=xxx.xx.xxx.xxx PORT=8989
[L] Connection failed (Connection failed)

Voila,
Auriez vous une soluce,
Merci @ tous ...

Vincent

PS: J'ai essayé de de juste mettre POLICY ACCEPT -1, et autre configue dans Host.rules mais ca ne change rien ...

thebigtross is offline   Reply With Quote
Old 06-24-2004, 03:40 PM   #2
thebigtross
Junior Member
 
Join Date: Jun 2004
Posts: 3
Default

svp aidez moi, c'est assez urgent.

Merci
thebigtross is offline   Reply With Quote
Old 06-27-2004, 04:19 AM   #3
jaja
Banned
 
Join Date: Jun 2004
Posts: 6
Default

Salut ,

as tu verifier ton fichier host ?
jaja is offline   Reply With Quote
Old 06-27-2004, 06:24 AM   #4
Mouton
Posse Member
Ultimate Scripter
ioFTPD Administrator
 
Join Date: Dec 2002
Posts: 1,956
Default

Si c'était un problème de Hosts.Rules, ça serait Connection Lost, pas Connection Failed.

Connection Failed = iport introuvable.
Si t'as un router, tu dois forwarder le port de connection et les Ports = ... que t'as défini dans le service de ton routeur vers ton PC.
Sinon, c'est probablement que ton IP externe est pas en train d'écouter pour des connections entrantes. netstat -an te confirmerais. Y'a un KB lÃ_ dessus. Lis ça.
Mouton is offline   Reply With Quote
Old 06-28-2004, 01:45 AM   #5
jaja
Banned
 
Join Date: Jun 2004
Posts: 6
Default

exact , j ai eu une mauvaise deduction
jaja is offline   Reply With Quote
Old 06-28-2004, 03:28 PM   #6
thebigtross
Junior Member
 
Join Date: Jun 2004
Posts: 3
Default

Merci mouton,
cT bien ca !

,
eXp
thebigtross is offline   Reply With Quote
Reply

Tags
connect, connection, jai, prob, [l]

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why do i get this error ? twisted General Discussion 0 05-02-2005 11:25 PM
4.5.4 and pre error Borni2k Bug Reports 0 02-28-2003 09:57 AM


All times are GMT -5. The time now is 11:35 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)