Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-21-2003, 09:11 AM   #1
apokalypse
Junior Member
 
Join Date: Oct 2003
Posts: 14
Default Problem (german)

505 Missing environment variable: USER or IP or IDENT not found. Check your ioftpd.env and restart ioFTPD.

Was issn das habe Iobanan installet !
apokalypse is offline   Reply With Quote
Old 11-21-2003, 09:16 AM   #2
Harm
Too much time...
Ultimate Scripter
 
Join Date: Jul 2003
Posts: 1,430
Default

Either you're trying to use ioBanana.exe from the command line (cmd.exe) or you've forgotten to add some lines to your etc\ioftpd.env file.

Note: you have to restart ioftpd.exe to apply changes to ioftpd.env.
Harm is offline   Reply With Quote
Old 11-21-2003, 09:25 AM   #3
apokalypse
Junior Member
 
Join Date: Oct 2003
Posts: 14
Default

dupecheck 1: Error creating file 'C:\programme\ioftpd\logs\transfer.log'

nun habe ich diesen fehler mien ioftpd leigt aber in c:\temp\ioftpd
wo kann ich den pfad einstellen oderw as is falsch
apokalypse is offline   Reply With Quote
Old 11-21-2003, 09:31 AM   #4
alturismo
Senior Member
FlashFXP Registered User
ioFTPD Foundation User
 
Join Date: Nov 2001
Posts: 265
Default

wie du schon sagtest

ioBanana

check mal deine ioBanana.ini bis zum Ende und nicht nur oben

have fun
alturismo is offline   Reply With Quote
Old 11-21-2003, 11:06 AM   #5
apokalypse
Junior Member
 
Join Date: Oct 2003
Posts: 14
Default

kennt sich denn jemand mit ioftpd sehr gut oder gut aus das er mir mal da helfen kann brauch was wegen bot !
kann er mal seine icq posten und icq anhaben will dann ma talken !
apokalypse is offline   Reply With Quote
Old 12-01-2003, 12:53 PM   #6
m0rph
Junior Member
 
Join Date: Dec 2003
Posts: 2
Default

i have the same error :(
ioftpd and iobanana starts successfully but if i try in cmd

C:\io\scripts>iobanana spider
505 Missing environment variable: USER or IP or IDENT not found. Check your ioft
pd.env and restart ioFTPD.
Initialization of ioBanana failed.

by trying site exec i get this:
SITE EXEC c:\io\scripts\ioBanana.exe SPIDER
550 Command failed.

other scripts like sfv check and so on works perfectly :(

can somebody hlp me plz ? :D


thx
m0rph
m0rph is offline   Reply With Quote
Reply

Tags
installet, ioftpd, ioftpd.env, issn, restart

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:13 PM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)