Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 01-19-2013, 06:50 PM   #1
MONGi
Member
 
Join Date: May 2012
Posts: 71
Default Ãœbertragungsprobleme (Geschwindigkeit) mit ioFTPD

Hallo zusammen,

habe hier ein phänomenales Problem und langsam wachsen mir graue Haare...

Vorweg, ich habe einen neuen PC zusammengebaut (I3-3.3GHz/4GB-RAM) wo ich nun auch
ioFTPD-v7.7.3, ioNiNJA.1.0.Beta4.2012-10-02, nxTools-v1.2.1 und nxAutoNuke-v2.5.1 neu konfiguriert hatte, es läuft rein technisch alles einwandfrei, bis auf folgendes:

Werden einzelne rar-Dateien upgeloadet, laufen die meisten mit ca. 5-7Mbits was auch ok ist, es gibt auch welche die tuckern mit 20-100kb/s vor sich hin, warum weis ich noch nicht. Diese Werte entnahm ich aus der ioFTPD-GUI.
Was ich ebenso wenig nachvollziehen kann, der Upload läuft nach der ioFTPD mit sagen wir mal ca. 5Mbits, vergleiche ich den Wert mit FlashFXP, wird eine andere Geschwindigkeit angezeigt!
Dasselbe gilt auch für die Dateigröße die gesendet wird. FlashFXP zeigt mir im Status an, die Datei sei gesendet (der Fortschrittsbalken ist voll) und drosselt langsam die Geschwindigkeit, in der ioFTPD-GUI sehe ich wie der Upload noch läuft...total komisch!

Hatte mal versucht in der ioFTPD.ini mit den Werten (Transfer_Buffer, Socket_Send_Buffer und Socket_Recv_Buffer) herumzuexperimentieren, alles ohne Erfolg.


Hat jemand die Lösung zu Hand? Bräuchte diesbezüglich dringend Ünterstüzung, komme absolut nicht mehr weiter.

Danke schon mal.

Grüße,
Mongi
MONGi is offline  
Old 02-12-2013, 10:59 AM   #2
MONGi
Member
 
Join Date: May 2012
Posts: 71
Default

Quote:
Originally Posted by MONGi View Post
Hallo zusammen,

habe hier ein phänomenales Problem und langsam wachsen mir graue Haare...

Vorweg, ich habe einen neuen PC zusammengebaut (I3-3.3GHz/4GB-RAM) wo ich nun auch
ioFTPD-v7.7.3, ioNiNJA.1.0.Beta4.2012-10-02, nxTools-v1.2.1 und nxAutoNuke-v2.5.1 neu konfiguriert hatte, es läuft rein technisch alles einwandfrei, bis auf folgendes:

Werden einzelne rar-Dateien upgeloadet, laufen die meisten mit ca. 5-7Mbits was auch ok ist, es gibt auch welche die tuckern mit 20-100kb/s vor sich hin, warum weis ich noch nicht. Diese Werte entnahm ich aus der ioFTPD-GUI.
Was ich ebenso wenig nachvollziehen kann, der Upload läuft nach der ioFTPD mit sagen wir mal ca. 5Mbits, vergleiche ich den Wert mit FlashFXP, wird eine andere Geschwindigkeit angezeigt!
Dasselbe gilt auch für die Dateigröße die gesendet wird. FlashFXP zeigt mir im Status an, die Datei sei gesendet (der Fortschrittsbalken ist voll) und drosselt langsam die Geschwindigkeit, in der ioFTPD-GUI sehe ich wie der Upload noch läuft...total komisch!

Hatte mal versucht in der ioFTPD.ini mit den Werten (Transfer_Buffer, Socket_Send_Buffer und Socket_Recv_Buffer) herumzuexperimentieren, alles ohne Erfolg.


Hat jemand die Lösung zu Hand? Bräuchte diesbezüglich dringend Ünterstüzung, komme absolut nicht mehr weiter.

Danke schon mal.

Grüße,
Mongi
Problem erledigt, es lag nicht an meiner Internetverbindung...

Grüße
MONGi is offline  
Closed Thread

Tags
der, die, flashfxp, ich, upload

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:47 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)