Go Back   FlashFXP Forums > > > >

International Help Get help in your native language (non-english).

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-11-2007, 11:01 AM   #1
mantonio1965
Member
 
Join Date: Aug 2007
Posts: 36
Default [GER] HILFE - bekomme ioFTPD einfach nicht ans netz

hallo,

ich fummele jetzt schon eine woche an ioftpd herum und verliere langsam die motivation, weiter zu machen. es gibt wesentlich einfacher zu konfigurierende server. was mich noch dabei hält, ist die aussicht auf die scripte.

inzwischen habe ich die ioFTPD.ini schon 5 mal neu konfiguriert - vorerst mit minimalen veränderungen, um fehlerquellen so gering wie möglich zu halten - aber ich krieg den server nicht ans netz. sämtliche firewalls sind off und die anvisierten ports im router frei gegeben. wenn ich mittels ioSotope verbinden will, bekomme ich die meldung:
Quote:
ioftpd asynchronus socket error 10061
ich blick echt nicht mehr durch....

könnt ihr helfen?

mfg

mantonio1965

Last edited by mantonio1965; 08-11-2007 at 04:59 PM.
mantonio1965 is offline   Reply With Quote
Old 08-11-2007, 10:32 PM   #2
LordM
Senior Member
ioFTPD Foundation User
 
LordM's Avatar
 
Join Date: Jul 2005
Location: Germany
Posts: 138
Default

hast Du mal versucht, die ioFTPD.ini komplett unverändert zu lassen und einfach zu starten? Und dann mit nem ganz normalen FTP Client drauf zu connecten?
__________________
I'm using:

ioFTPD 7.7.2
ioNiNJA BETA Stable v0.8.9.6
LordM is offline   Reply With Quote
Old 08-12-2007, 01:04 PM   #3
mantonio1965
Member
 
Join Date: Aug 2007
Posts: 36
Default

also ich hab die unveränderte form aller dateien gerade getestet. dabei habe ich in flashfxp als ip meine dyndns ip mit binding an die interne ip des rechners und als port den forwardeten standardport 9999 eingegeben. als login ioFTPD/ioFTPD mit dem Ergebnis:
Quote:
[R] Connecting to io -> DNS=its.myftp.biz IP=82.82.170.0 PORT=9999
[R] Connected to io
[R] Connection failed (Connection lost)
dann habe ich die ioFTPD.ini so verändert, dass ich unter device settings meine dyndns-ip nutze. als portrange hab ich im router 50000-50100 an meine interne ip forwarded und in die .ini eingetragen.

dann habe ich sowohl in der admin.vfs als auch in der default.vfs "E:\test" / eingetragen.

in ffxp dann versucht mit its.myftp.biz:ip zu connecten, aber komme nicht drauf.

ich blick da echt nicht mehr durch. was anderes steht doch nicht in der docu....!?

Last edited by mantonio1965; 08-12-2007 at 01:22 PM.
mantonio1965 is offline   Reply With Quote
Old 11-15-2010, 07:45 PM   #4
sandstorm21
Junior Member
 
Join Date: Nov 2010
Posts: 5
Default

wenns dazu noch probleme gibt, einfach mal fragen - gibt einige möglichkeiten, aber aus 2007 kommt da bestimmt nichts mehr
sandstorm21 is offline   Reply With Quote
Reply

Tags
die, ich, ioftpd, nicht, schon

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:53 AM.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)